Question to all 563a owners.

Discussion in 'Playback Devices' started by Tod Golden, Jun 20, 2005.

  1. Tod Golden

    Tod Golden Stunt Coordinator

    Joined:
    May 3, 2003
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    Forgive me if this has already been discussed. I used the search function but came up empty.

    Have any of you experienced a problem with not being able to play the dvd The Aviator? This is what happens. When selecting the option to play movie, the player starts for about two seconds then stops. This has happened on both dvds that I have received from Blockbuster.com. Yes I have cleaned them and have had no other problems with the player except for this one. So I will assume its a dvd/player compatability issue.

    I know there is a firmware fix, however I thought it was for issues related to DVD-As.

    Thanks - Tod
     
  2. Tod Golden

    Tod Golden Stunt Coordinator

    Joined:
    May 3, 2003
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    WOW..........only 14 views and no response. I figured somebody out there would've had the same issue as I.

    Anyway, if you have searched and come across this thread regarding The Aviator here is what you do. Choose scene selections from the main menu and pick scene one and you'll be good to go.

    Tod
     
  3. ChadLB

    ChadLB Screenwriter

    Joined:
    May 5, 2002
    Messages:
    1,523
    Likes Received:
    0
    Trophy Points:
    0
    Interesting. I don't have this player anymore but my wife said she tried to watch it the other day in my older pioneer player and said it wouldn't play. I will have to check all 3 players at home to see what it does.
     
  4. Jerry Klawiter

    Jerry Klawiter Screenwriter

    Joined:
    Dec 3, 2000
    Messages:
    1,412
    Likes Received:
    0
    Trophy Points:
    0
    I'll let you know in a few days when it arrives from BB rental.
     
  5. GregClarke

    GregClarke Stunt Coordinator

    Joined:
    May 27, 2002
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    0
    Played fine in my 563a.
    About 2 years old, no firmware fix.

    Greg
     
  6. Adam.Heckman

    Adam.Heckman Second Unit

    Joined:
    Dec 9, 2003
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, mine is well over a year old, maybe two. Never updated firmware because I never needed to. My fiance watched the movie 3 weeks ago and it played fine (she hated it, BTW).
     
  7. Wes

    Wes Screenwriter

    Joined:
    Sep 30, 1997
    Messages:
    1,190
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Utah USA
    Real Name:
    Wes Peterson
    I have upgraded the firmware and had no problems playing the Aviator or any disc for that matter.

    Wes
     

Share This Page