Question from newbie,help please :)

Frodo88

Auditioning
Joined
Aug 21, 2012
Messages
2
Real Name
Dustin
Hi,
I recently purchased a Samsung home theatre system: model number HT-E6750W and hooked it up to my tv which is a Sony KDL-40W4500 via a hdmi cable. I can't for the life of me figure out how to get the surround speakers to work for the normal tv sound only works through DVDs ect on the hdmi channel.
I've read all over and want to know the solution to this, is it a digital optimical audio cable or whatever it's called?
My other question more tv related, when I watch DVD its always got this two space that's shaded dark grey but see through and display the channel number like hdmi 2 DVD, I don't know how to get rid of this and it's annoying me.
Any help would be great!
 

schan1269

HTF Expert
HW Reviewer
Senior HTF Member
Joined
Jul 4, 2012
Messages
17,111
Location
Chicago-ish/NW Indiana
Real Name
Sam
Your TV is not a HDMI switch.
All the HTiB is seeing is 2.0 from the TV(as I'm assuming you aren't using OTA). Does this HTiB have DPL?
As for the "other thing"...two space shaded thing???
Picture would help, as I have no clue what you are talking about.
 

Jason Charlton

Ambassador
Senior HTF Member
Joined
May 16, 2002
Messages
3,557
Location
Baltimore, MD
Real Name
Jason Charlton
Originally Posted by Frodo88 /t/323144/question-from-newbie-help-please#post_3964811
My other question more tv related, when I watch DVD its always got this two space that's shaded dark grey but see through and display the channel number like hdmi 2 DVD, I don't know how to get rid of this and it's annoying me.
Are you referring to the gray/black bars on each side of the picture? Sounds like you need to properly configure all your devices for 16:9 (widescreen) display.

In the Samsung system setup menu, there should be an option under "display" that lets you specify if you're connected to a widescreen (16:9) or standard (4:3) display. Make sure it's set to 16:9.

As for the audio problem, in order for the sound to come through the Samsung system, your cable or satellite audio signal needs to be fed into the Samsung unit. Doing this by going through the TV is not the best way to do this. It may not work at all, or as Sam mentioned, the best you'll get is simple stereo.

According to the information I could find online for your system (listed specs only - the manual would not download for me), the Samsung does have 2 HDMI inputs. You should connect your cable/satellite box directly to one of the inputs on the Samsung. This will leave only a single HDMI cable going from the Samsung to the TV. This is the way most of us prefer to use our system. The speakers in the TV suck and should just be disabled.

To watch and listen to cable, select the input on the Samsung unit.
 

Ed Moxley

Senior HTF Member
Joined
May 25, 2003
Messages
2,701
Location
Eastern NC
Real Name
Ed
You'll also need to go into the settings for the cable/sat box, and set the audio output to "Dolby Digital". You may or may not have to set it to HDMI.
Also in cable/sat box settings, set video output to 16x9, and video resolution to 1080i. Cable/sat channels don't broadcast in 1080p.
As was said, when watching tv, set A/V receiver (Samsung) to Dolby Pro Logic II if you're set up for 5.1 surround. If set up for 7.1 surround, set receiver to Dolby Pro Logic IIx, if you want to hear the tv in 7.1 simulated surround. No channels broadcast in 7.1, but some do in 5.1, so set to the DPL II if you'd rather hear that. I personally, like listening to tv in 7.1 surround.
Good luck!
 

Forum Sponsors

Forum statistics

Threads
345,130
Messages
4,731,575
Members
141,390
Latest member
NC_Mike