PS2 component cable problem

Discussion in 'Archived Threads 2001-2004' started by Morgan Jolley, Dec 2, 2001.

  1. Morgan Jolley

    Morgan Jolley Lead Actor

    Joined:
    Oct 16, 2000
    Messages:
    8,650
    Likes Received:
    107
    I recently got them (the PS2 component cables) and am having trouble. I hooked them up to my PS2 and then into a switchbox that goes into the TV. I dunno what kind of TV we have, all I know is that its a Sony project and its tiny (compared to our old projector, at least). I tried the RGB mode and Y Cb/Pb Cr/Pr mode, but neither was working. It looked like it was getting the signal but couldn't put it out. The sound worked, BTW.

    So do I have bad cables, or should I try connecting them directly to the projector? Its my dad's HT and he didn't want to connect them directly since all his other component cables work through the switchbox (and we tried other inputs, but none worked right).
     
  2. Jim Can

    Jim Can Stunt Coordinator

    Joined:
    Jan 28, 1999
    Messages:
    62
    Likes Received:
    0
    It sounds like you have the wrong input selected on the tv.
    I would check that again. If that dosen't work at least try to put the cables directly to the tv to see if works that way. I have the component cables for mine and it makes a huge difference in picture quality. You will be happy when you get it to work[​IMG]
     
  3. Morgan Jolley

    Morgan Jolley Lead Actor

    Joined:
    Oct 16, 2000
    Messages:
    8,650
    Likes Received:
    107
    Thanks.

    We tried another setting for the TV and it worked. Gran Turismo 3 16x9 mode, here I come!
     

Share This Page