1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

Progressive Humm with my SVS?

Discussion in 'Archived Threads 2001-2004' started by Earl J, Jul 5, 2002.

  1. Earl J

    Earl J Stunt Coordinator

    Joined:
    Aug 23, 2001
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    0
    Had the humm from day 1 when I received my SVS/Samson. Disconnected my Cable and sure enough, the humm went away. At first I thought that the Rat Shack Ground Loop Isolator had solved my humm problem.

    Now, when I turn on my amplifier (Samson 700) there will be usually be no humm at all. But about 30 minutes into a movie I'll start to hear a faint humm from my SVS 2039CSi. After about another 15 minutes or so, the gets louder and then louder. If I turn off the amp for a minute and then restart it, sometimes the humm will either go away, or the humm may be reduced a bit. About 10% of the time, I can go through a whole movie without hearing any humm. Any thoughts?

    My equipment:
    Denon 3802
    Samson 700
    SVS 2039 CSi
    ART 351 EQ
    Mits 65908 RPTV

    Thanks for any assistance.
     
  2. BryanZ

    BryanZ Screenwriter

    Joined:
    Dec 18, 2000
    Messages:
    1,214
    Likes Received:
    1
    Trophy Points:
    110
    Email SVS. Looks like you may have a problem with the Samson.
     
  3. John F. Palacio

    John F. Palacio Supporting Actor

    Joined:
    Jan 6, 2002
    Messages:
    575
    Likes Received:
    0
    Trophy Points:
    0
    I second BryanZ.
     
  4. SVS-Ron

    SVS-Ron Screenwriter

    Joined:
    Jun 2, 2001
    Messages:
    1,074
    Likes Received:
    0
    Trophy Points:
    0
    Or a problem with the GLE.

    Earl, in those instances where the hum gets louder, have you tried to disconnect the cable again? What happens?

    Also, have you tried a "cheater plug" at any point?

    Needless to say, if the Samson seems to be the culprit here it's going to get replaced, we just want to ensure there's a high probability it's not still a ground imbalance/interference.

    We've never had a Samson exhibit what you describe so I've got a sneaking suspicion it might not be the issue.

    Ron
     
  5. Earl J

    Earl J Stunt Coordinator

    Joined:
    Aug 23, 2001
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Ron. Tom emailed me some suggestions that I'll try out over the weekend. I'll let you know how it goes.
     
  6. Todd_Petersen

    Todd_Petersen Stunt Coordinator

    Joined:
    Oct 4, 2002
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    0
    What ever happened with the hum noise? how did you fix it?
     
  7. SVS-Ron

    SVS-Ron Screenwriter

    Joined:
    Jun 2, 2001
    Messages:
    1,074
    Likes Received:
    0
    Trophy Points:
    0
    99 cent cheater plug on the Samson if I recall correctly.

    "Could be wrong... but I doubt it."

    Ron
     

Share This Page