Problems with Progressive Scan

Discussion in 'Beginners, General Questions' started by Matt Pelham, Dec 25, 2003.

  1. Matt Pelham

    Matt Pelham Screenwriter

    Mar 13, 2002
    Likes Received:
    My mother recently purchased a Toshiba 50-something inch 16:9 HDTV and one of those Sony "HT in a box" systems. I went to try and help her set everything up, but I'm having trouble trying to activate the progressive scan mode.

    We're using component video cables in a direct link from the TV to the DVD player.

    The DVD player has a switch on the back that can be set to "interlace" or "selctable". When I set it on selectable and then acess the DVD setup menu, there is an output option for "interlace" or "progressive". When I select progressive the entire monitor goes black. Nothing shows up, not even the DVD setup menu, just total darkness. I have to physically set the switch back to "interlace" to get the picture back.

    I don't own an HDTV and don't know much about how this stuff works, but what am I doing wrong?
  2. Ed Moxley

    Ed Moxley Cinematographer

    May 25, 2003
    Likes Received:
    Eastern NC
    Real Name:
    Not real familiar with this progressive stuff, but have read where it wont play in progressive mode, if tv isn't compatible. So, this leads me to ask if the tv's input is set to video1 or video2, which ever input the player is in?
    Or, is there something you still need to do in the tv's setup menus?
    Good luck with it. Sorry I can't help more.
  3. Bob McElfresh

    Bob McElfresh Producer

    May 22, 1999
    Likes Received:
    If you can see the menu with the switch in "Interlace" mode, the television is expecting an interlace signal.

    When you use the DVD player menu to flip to progressive, you have now confused the television. It WAS expecting interlace and you changed the format.

    Bring up the Toshiba menu and find the settings for the inputs. Make sure the input you have connected to the DVD player has a "Interlace" vs "Progressive" option. My guess is that it is set to "Interlace". Change this so the television now expects a progressive video signal and you should be fine.

Share This Page