Problems with DSL from AOL - anyone else had this problem?

Discussion in 'Archived Threads 2001-2004' started by MickeS, Dec 12, 2002.

  1. MickeS

    MickeS Producer

    Joined:
    Jul 24, 2000
    Messages:
    5,058
    Likes Received:
    1
    Trophy Points:
    0
    Couldn't find anyone with the same problem on the web, so I thought I'd ask here.
    First, don't badmouth AOL, I get it for free which is the only reason I use it. [​IMG]
    I connected the DSL stuff to the USB connection, everything worked fine, I was downloading some files just to check the speed. I go to put the little things that lets you call while being connected to the DSL on the other phones, I come back and the connection is down. I don't know if those two things are related.
    I install my Ethernet card (I needed the USB port for the printer), and reinstall all the DSL stuff. Installation goes fine, all the lights are on, but I can't connect. I get to "Step 5" when connecting to AOL, and it stops there.
    I talk to a guy on AOL support for a while, we do the usual stuff like rebooting, reinstalling and turning stuff on and off. Nothing helped. He sent out a "ticket" to check my line, will be back in 72 hrs.
    Fine, if I can't get the DSL to work it's no big deal, I'll just send the stuff back.
    SO I figure I should log on using dial-up. The problem is, now I can't connect with that either. Both AOL and NetZero lets me connect, then drops the line right away. On NetZero a message like "Poor connection" comes up right when it drops me. THAT is a bigger problem, because now I have no Internet connection at all at home! I have disconnected all the DSL stuff including the phone things, so everything is set up like it was before DSL, when my modem worked fine.
    Does anyone know what this might be? Did my phone connection all of a sudden go bad? I would really appreciate some help...
     
  2. Joe Fisher

    Joe Fisher Screenwriter

    Joined:
    May 11, 2001
    Messages:
    1,403
    Likes Received:
    31
    Trophy Points:
    1,610
    Real Name:
    Joseph E Fisher
    MickeS:

    The only things I can think of is this.

    1st: Make sure the DSL line is set up. AOL has to contact your local phone company to set up a DSL line. Then the phone company has to install the line at the main office. It is posiible that the phone company hasn't set up the line yet.

    2nd: When I got my DSL back in August 02, there was point of about 3 days that my service went down. Verizon & MSN tracked it down to what they called a "backbone" issue. It has to do with the wiring in the main office where they keep all the equipment. This happened to me twice within 3 weeks of getting it(08/09/02), but hasn't happened since then.

    3rd: The DSL modem might not be configured correctly. This happened to me right from the start. Quick call to MSN cleared it up in a few minutes.

    Hope all works out.

    Joe
     
  3. MickeS

    MickeS Producer

    Joined:
    Jul 24, 2000
    Messages:
    5,058
    Likes Received:
    1
    Trophy Points:
    0
    Thanks Joe.

    Number 1 and 3 are probably out of the question, because I was able to connect at first, and I got on the Internet and downloaded some files.

    I think it might be number 2, so hopefully they're working on it.

    I can now connect to AOL at least (I asked a CS rep to give me the access numbers), but I can't get "outside" of AOL, as soon as I try to connect to a web adress I get the "Not found" error. It really sucks. I really hope they'll be able to figure out what's going on...

    /Mike
     

Share This Page