What's new

Problems Playing Treasure Planet (1 Viewer)

Kevin Johnson

Auditioning
Joined
Nov 7, 2001
Messages
5
Hi All,
I recently bought Treasure Planet and when I got it home and played it on my Toshiba SDK615 it started playing ok, but then about 20 minutes into it it just froze, and eventually stopped. When I tried to replay it it just started skipping from track to track before finally playing track 18 (next layer?). I was then able to skip back to previous tracks, but if I tried to fwd or rwd it would freeze again. Now I have had several problems with Disney DVD's and Buena Vista releases where the subtitles pop up on their own, but this is new. I called Toshiba and Disney DVD and both pointed their fingers back at each other. Fortunately the store I bought my player at took it back without a receipt and I got a Panasonic that is simply superb. Has anyone else had these problems? Also, just FYI I have an older model Toshiba as well, and it has been a rock. Thanks.
 

Arthur Legardo

Second Unit
Joined
Jul 21, 1999
Messages
441
Real Name
ArthurL
My player (Panasonic RP91) locked up solid (couldn't eject, FF or Rew) during the shoot-out in the belly of the RLS Legacy. I actually had to shut down the player and restart the movie from the beginning. Strangly though, the second time around the player didn't even flinch at the same point of the film.
 

Users who are viewing this thread

Forum statistics

Threads
356,500
Messages
5,114,440
Members
144,103
Latest member
maltby
Recent bookmarks
0
Top