Problem with static/crackling in surround sound!

Discussion in 'Playback Devices' started by Wes_G, Jan 22, 2004.

  1. Wes_G

    Wes_G Auditioning

    Joined:
    Jan 14, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I have an older Pioneer (CX-4000) setup. I have recently decided to finally put out satellites and take advantage of the Dolby Pro Logic surround sound. The problem is when you are running the system in surround the satellites crackle badly. The noise is equal to the volume so when you raise the volume the crackle/static gets louder along with it.

    Anyone know what would cause this crackle? I just replaced all the wiring so that's not it.
     
  2. My 10 year old Pro-Logic system does the same thing...sort of.

    But in my case, the static/crackle is across the left/right channels.

    I can't hear it when programs are playing, of course, but it's probably there the whole time.

    I'm still OK with fewer channels and high noise floor, but eventually I will upgrade my whole A/V setup to a larger display and a fully digital sound system.

    Till then I just live with it.

    Maybe I pushed the volume too high in the past (speaker damage?).
     
  3. Wes_G

    Wes_G Auditioning

    Joined:
    Jan 14, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Well until I can find a permanent fix I took the satellites and plugged them into the extra front speaker slots (B) and they come in crystal clear. Problem is you can't adjust them like you can true satellites so it's always 50/50 between front and rear. Works well enough for now, I guess.
     
  4. Chip E

    Chip E Screenwriter

    Joined:
    Nov 25, 2000
    Messages:
    1,165
    Likes Received:
    0
    Trophy Points:
    0

Share This Page