Problem with Speaker? Please Help!

Discussion in 'Archived Threads 2001-2004' started by MarceloC, Nov 30, 2002.

  1. MarceloC

    MarceloC Auditioning

    Joined:
    Nov 24, 2002
    Messages:
    4
    Likes Received:
    0
    I've just bought the Sound & Vision Home Theater Tune Up to calibrate my new system.
    During the speakers tests I can hear a weird vibration in ONE surround, the other one is fine. I tried to move the surrounds from left to right and the problem remains in the same surround (so it should not be the cable).
    The problem is that I can notice this weird vibration in one surround only during the S&V Tune Up; I cannot notice it anywhere else.
    Is it a problem? Should I take it to the service center? I've just got my system a few days ago!
    Thanks.
    My System:
    Infinity Entra Point Five HTS
    Denon 1803
     
  2. Marc H

    Marc H Second Unit

    Joined:
    Aug 22, 2001
    Messages:
    497
    Likes Received:
    0
    Could the binding posts or mounting screws be loose?
    If not, can you tell if it's coming from the woofer or the tweeter?
     
  3. MarceloC

    MarceloC Auditioning

    Joined:
    Nov 24, 2002
    Messages:
    4
    Likes Received:
    0
    Marc,
    I've just noticed that the vibration is in the tweeter. The vibration stops if I remove the grilles and smoothly press the tweeter with my finger. It restarts when I remove my finger.
    Does this indicate anything?
     
  4. Brent_H

    Brent_H Second Unit

    Joined:
    Aug 14, 2002
    Messages:
    366
    Likes Received:
    0
    I had that sort of problem with my right rear using the S&V disc also...but I think its cause my speaker is sitting on a coffee-sort-of-table and loose screws and what not are sitting on it [​IMG]
     

Share This Page