problem with sony kp-57hw40(w/pic)

Discussion in 'Displays' started by paul e., Jul 8, 2005.

  1. paul e.

    paul e. Agent

    Joined:
    Jun 12, 2002
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    has anyone seen this? it occurs on all inputs (even with nothing connected to the t.v.)it's a series of curved horizontal lines that don't seem to affect the picture at all. any advice would be good.[​IMG]
     
  2. paul e.

    paul e. Agent

    Joined:
    Jun 12, 2002
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    after some research (thank god for the net) i discovered i had a problem with my blue crt. simply removing the front cover and ever so slightly turning one screw it's gone.
     
  3. Michael TLV

    Michael TLV THX Video Instructor/Calibrator

    Joined:
    Mar 16, 2000
    Messages:
    2,909
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Calgary, Alberta
    Real Name:
    Michael Chen
    Greetings

    Was about to say that the blue trimpot is too high. You figured that out. Now you have to eyeball the grayscale since turning this down screws up the grayscale.

    Regards
     
  4. paul e.

    paul e. Agent

    Joined:
    Jun 12, 2002
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    how should i go about eyeballing the greyscale? and i guess i adjust it from the service menu? thanks.
     
  5. Michael TLV

    Michael TLV THX Video Instructor/Calibrator

    Joined:
    Mar 16, 2000
    Messages:
    2,909
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Calgary, Alberta
    Real Name:
    Michael Chen
    Greetings

    Yes from the service menu items

    The cuts and drivers.

    Use a gray pluge pattern with 4 or 5 gray boxes.

    Regards
     

Share This Page