Problem with Marantz SR19 and/or Tosh 5109

Discussion in 'Archived Threads 2001-2004' started by Donald Schreiber, Jan 16, 2002.

  1. Donald Schreiber

    Donald Schreiber Auditioning

    Joined:
    Jun 2, 1999
    Messages:
    3
    Likes Received:
    0
    Trying to debug a problem.

    I do not get any audio output in DVD/DIG4 mode on my Marantz SR19 unless I hit the A/D button.

    I see a message that states "NO data"

    Playing CDs in this same mode also has no audio output but it works fine when I switch over to CD mode. Previously the CDs played fine in the DVD/DIG4 mode.

    All other modes work great(ie. tuner, VCR).The composite video output from the TOSHIBA DVD player is directly connected to the TV and works fine.

    Is this a problem with my Toshiba progressive scan DVD or a problem with the Marantz.How can I find out??

    I hate to have to take everything apart to bring it in to the dealer.
     
  2. Doug_L

    Doug_L Stunt Coordinator

    Joined:
    Jun 22, 2000
    Messages:
    124
    Likes Received:
    0
    Donald,
    I'm going to try and help you, but you've got to be more specific with a) how you've got things hooked up, and b) exactly when this problem occurs.
    I have the SR19, and I use it with a Pioneer 525 DVDP. I do not ever have any problems with the digital audio signal using the DVD player. I use an Ultalink coaxial cable from the DVDP to the SR19.
    I do have problems with the digtial audio like those you mention with my digital cable signal sometimes, though. I'm going to explain these, because they may shed some light on your problem.
    Sometimes when I change channels I receive no digital audio signal, and the Marantz tells me "No Data" as the picture for the new channel tunes in. I must use the A/D button to switch to the analog. This happens only sometimes b/c the signal is degraded; these are channels that I can normally recieve digital audio on, it's just that the signal is too faint for the Marantz to pick up at the given moment when I select the channel. I know that this goes against the "all or nothing" concept of a digital signal, but I can switch away and come right back and get the digital signal on the second try, merely seconds later! It's all about how strong the signal is when the Marantz tries to lock on. It's possible that the Marantz doesnot "search" for the signal beyond the first second or two of changing the input signals (this is pure conjecture).
    The answer to your problem may lie in my experience detailed above. Since you weren't too specific about when this happens for you, I can't be too sure.
    And by the way, you could always try using Digital Input 3 and reconfiguring the receiver to check if it's just a loose connection. Additionally, there's a whole bunch of other connection adjustments that you can make to try and zero in on the problem before you need to go to the drastic step of taking the equipment in for repair.
    Good luck. Please give me more detailed info and I'd be happy to try and help you further.
     
  3. Donald Schreiber

    Donald Schreiber Auditioning

    Joined:
    Jun 2, 1999
    Messages:
    3
    Likes Received:
    0
    Thanks for your reply Doug.

    I have a Toshiba 5109 progressive scan DVD connected to SR19 as follows:

    I am using the optical connection (TOSS Link) from the DVD out to the SR19 in at DIG.4 IN.

    I have the audio L+R from the DVD out to the DVD audio in on the SR19 and the Video out from the DVD to the

    DVD Video In on the SR190.

    The component Video out from the DVD goes directly to the TV (MITS 46")

    When I play a DVD I get no audio at all on the DVD/DIG4 channel. When I hit the A/D button I get sound but the

    MODE switches to DVD and presumably a non surround sound signal as the lights(Encoded Channel Status) do NOT

    light up.The video signal is perfect on the TV.

    If I play a CD on the DVD/DIG4 channel I get no audio but if I switch to CD I get perfect stereo.

    The FM, VCR etc all work fine!

    So I am wondering about whther this is a digital audio output from the DVD or whther the digital channel #4 is not

    working on the SR19 or whther the TOSS LINK cable is broken??

    What do you think??

    Finall It's not an intermittent problem it's continuous and it only started about 1 week ago.

    Don Schreiber
     
  4. Doug_L

    Doug_L Stunt Coordinator

    Joined:
    Jun 22, 2000
    Messages:
    124
    Likes Received:
    0
    Hmm, don't know too much about Toshiba DVDP's, but here goes.
    That's OK. Remember that the lights only indicate the presence of the digital channels, so when you A/D to analog the lights will by definition go off. BTW, I really like the lights on an informational basis, as I like to know what kind of signal is present (2.0, 5.1, etc...).
    Good Luck. I'm not usually around here on the weekends, but I'd really like to know if anything here solves it, and if not, we'll go onto the next steps.
     
  5. Donald Schreiber

    Donald Schreiber Auditioning

    Joined:
    Jun 2, 1999
    Messages:
    3
    Likes Received:
    0
    Thanks Doug.

    I will try those tips but I will be away for 9 days so I won't be able to get to this for a little while.

    I guess you are right about the connections but i was following the manual originally.

    I hope it's as simple as just the Tosslink but then why wouldn't the "redundant" audio cables provide sound on the DVD audio input instead of the DIG4 input?

    WE'll see.

    Don
     

Share This Page