Problem with color scan lines from DVD

Discussion in 'Archived Threads 2001-2004' started by Perry W, Jul 30, 2001.

  1. Perry W

    Perry W Auditioning

    Joined:
    Jul 28, 2001
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have a toshiba 3205 and I'm having problems with colored scan lines running horizontally across the screen. I have DVD connected to a Denon 3801, then to a Sony Wega (not xbr) with fairly inexpensive component cables.
    Scan lines do not appear on all DVD's (non copy right protected). Also, if I use S-Video, lines do not appear. I have connected DVD directly to TV with component cable, and still have colored scan lines. I also have a playstation 2, and the lines appear with it using component cables to Reciever and directly to TV as well. No lines with playstation 2 using s-video either.
    My question is, is this a matter of copy protection, or poor shielding in component cable, or both. Any suggestion as to what else may be causing this, and possible solutions.
    Thanks,
    Perry
     
  2. Perry W

    Perry W Auditioning

    Joined:
    Jul 28, 2001
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    No suggestions?
     
  3. Allan Jayne

    Allan Jayne Cinematographer

    Joined:
    Nov 1, 1998
    Messages:
    2,404
    Likes Received:
    0
    Trophy Points:
    0
    How many? How thick? Evenly spaced? What color(s) are they? Are they smooth or with jaggies? Are they at a slightly different angle than the regular scan lines?
    Other video hints: http://members.aol.com/ajaynejr/video.htm
     
  4. Perry W

    Perry W Auditioning

    Joined:
    Jul 28, 2001
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thanks allan,
    They are smooth horizontal lines that vary in thinkness and color. Like a red line, or green line across the screen. sometimes a millimeter think, sometimes a couple of inches thick. They also sometimes move up and down the screen. This happens with both Toshiba and PS2 using component cable, but not S-Video
     
  5. Jeremy Peake

    Jeremy Peake Auditioning

    Joined:
    Oct 23, 1999
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I have same problem. Using a different DVD player, but I too have a Sony Wega. 36fs12.

    I've noticed also that if you hook anything up to the composite inputs on the set, and then watch a DVD using the component in's, you get a vertical line, 1 " thick, light colored that scrolls from left to right and loops continuously.

    Sony's suck a$$.
     

Share This Page