Problem with audio after conversion

Discussion in 'Computers' started by Richard Sz, Feb 5, 2004.

  1. Richard Sz

    Richard Sz Auditioning

    Joined:
    Sep 3, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hi Everybody
    I have problem with audio after conversion
    I used TMPGEnc 2.5 software to covert AVI. video clip to MPG format. In TMPGEnc project wizard I make selections: video cd NTSC
    After I burn it to VCD and play on my DVD, video was fine but there is no audio sound. Before conversion I play this AVI film on my computer and play fine.
    Please Help.
    Thanks Richard
     
  2. Michael Reuben

    Michael Reuben Studio Mogul

    Joined:
    Feb 12, 1998
    Messages:
    21,763
    Likes Received:
    2
    Trophy Points:
    0
    You'll probably get better answers in the Computers and HTPC forum. I'll move the thread.

    M.
     
  3. Chris Bardon

    Chris Bardon Cinematographer

    Joined:
    Jul 4, 2000
    Messages:
    2,059
    Likes Received:
    0
    Trophy Points:
    0
    check out www.dvdrhelp.com

    Plenty of guides there to help with video conversions.
     
  4. Richard Sz

    Richard Sz Auditioning

    Joined:
    Sep 3, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Chris


    I will check it out
     
  5. Patrick Sun

    Patrick Sun Moderator
    Moderator

    Joined:
    Jun 30, 1999
    Messages:
    38,749
    Likes Received:
    480
    Trophy Points:
    9,110
    If you have a good AVI file, use VirtualDub to strip the audio from the AVI and create a WAV file for the audio.

    Then use TMPGEnc to convert the AVI file for the video, and put in the WAV file for the audio portion of the file, and then TMPGEnc should create the MPEG file which has audio in it.

    You'll find out about VirtualDub on the DVDRHELP website as well.
     

Share This Page