Problem playing WMV files on home PC.

Discussion in 'Computers' started by Dave Poehlman, Jan 27, 2005.

  1. Dave Poehlman

    Dave Poehlman Producer

    Joined:
    Mar 8, 2000
    Messages:
    3,813
    Likes Received:
    0
    Okay... I've got an HP 400 MHz Celeron with 256MB memory running Windows 98.

    Last night I was perusing ebaumsworld and I noticed when playing WMV files.. the first few seconds would play and then the picture and audio would become choppy and then eventually freeze (DSL connection, BTW).

    "Must be the connection, I'll download the file", I thought. But even when playing the file directly from my HDD, I still have the same problem.

    It looks like some sort of buffer is not filling up fast enough. I can play MPG files just fine.

    I'm playing these files outside my IE6. And I have the latest media player.

    Any ideas what my problem is? I've checked all the settings I can think of.
     
  2. Max Leung

    Max Leung Producer

    Joined:
    Sep 6, 2000
    Messages:
    4,611
    Likes Received:
    0
    I'm not even sure a Celeron 400Mhz machine can even play WMV - aren't the minimum specs a 2 GHz processor?

    Oh wait - you don't mean WMV-HD do you?

    You may have a decoder configuration problem. Probably some player you installed before has taken over the default microsoft ones and messed something up. These problems are very hard to diagnose and fix however.

    A 3rd party player, like ZoomPlayer, might help you in that department as it allows you to pick and choose what decoders you want to play a certain media file.
     
  3. Dave Poehlman

    Dave Poehlman Producer

    Joined:
    Mar 8, 2000
    Messages:
    3,813
    Likes Received:
    0
    Hmmm.. thanks.. I do have an ATI player that came with my capture card... I'll check it out.


    UPDATE: Hmmm how about that.. the files play fine in my ATI File Player! Hmmm...

    Thanks again!
     
  4. Max Leung

    Max Leung Producer

    Joined:
    Sep 6, 2000
    Messages:
    4,611
    Likes Received:
    0
    Um...I didn't really help you, but i'll say you're welcome anyways. [​IMG]
     

Share This Page