(Possibly) Simple Question About Windows 2000

Discussion in 'Archived Threads 2001-2004' started by Ike, Nov 19, 2002.

  1. Ike

    Ike Screenwriter

    Joined:
    Jan 14, 2000
    Messages:
    1,672
    Likes Received:
    0
    I'm using Windows 2000 Professional after being used to ME, and one feature really bugs me.

    I hate that every time I search for something at a website, it stores it, and brings it up every time I search there again. Example: if I search at the IMDB, when I click on the search bar, it brings up a little box underneath the search field that lists movies I've searched for.

    Does anyone know how to take this off?

    Thanks.
     
  2. Kevin P

    Kevin P Screenwriter

    Joined:
    Jan 18, 1999
    Messages:
    1,439
    Likes Received:
    0
    From Internet Explorer, go to Tools (menu bar), then Internet Options. Then click the Content tab, and then click AutoComplete. Turn off the options there. Also, when you bring up the Search bar, click Customize, and then scroll to the bottom and turn off the "Previous Searches" option. I believe one of these will do the trick for you.

    KJP
     
  3. Sean P

    Sean P Agent

    Joined:
    Oct 5, 1998
    Messages:
    33
    Likes Received:
    0
    Go to "tools", "internet options", "content" and then "auto complete"

    Turn off Autocomplete for whatever you don't want filled in. Close out all instances of the browser and you should be good to go.

    Sean
     
  4. Ike

    Ike Screenwriter

    Joined:
    Jan 14, 2000
    Messages:
    1,672
    Likes Received:
    0
    Thank you, P'ers. [​IMG]
     
  5. Mark Giles

    Mark Giles Second Unit

    Joined:
    Aug 30, 2002
    Messages:
    272
    Likes Received:
    0
    Don't want your wife to see youve been searching for porn huh?[​IMG]
     
  6. Jesse Leonard

    Jesse Leonard Second Unit

    Joined:
    Jun 8, 2000
    Messages:
    430
    Likes Received:
    0
    You can also use the delete key. Just highlight the entry you want deleted and press "Delete".
     
  7. Ike

    Ike Screenwriter

    Joined:
    Jan 14, 2000
    Messages:
    1,672
    Likes Received:
    0
    Okay, another possibly simple question.

    In my start menu and favorites, when it gets too long, I have to click a little down arrow, which brings up more listings. On ME, I don't know how I did it, but it just brought up 2 menu listings.

    I don't know if I'm making what I'm asking clear, but I was wondering if there is a way to have it come up as 2 menus.
     
  8. Jeff Peake

    Jeff Peake Supporting Actor

    Joined:
    Jul 12, 1998
    Messages:
    501
    Likes Received:
    0
    Ike:

    To turn of the scrolling menus:

    Start -> Settings -> Taskbar and Start Menu

    Then click on the "Advanced" tab. At the bottom of that screen there will be a box of "Start Menu Options". The very bottom one is "Scroll the Programs Menu". If you un-check it, you wont get the scrolling menus.

    Jeff
     
  9. Ike

    Ike Screenwriter

    Joined:
    Jan 14, 2000
    Messages:
    1,672
    Likes Received:
    0
    Thanks, Jeff. [​IMG]
     

Share This Page