Possible Sony KP53HS10 Problem....

Discussion in 'Archived Threads 2001-2004' started by Jim Douglas, Jul 8, 2001.

  1. Jim Douglas

    Jim Douglas Second Unit

    Joined:
    Aug 2, 1999
    Messages:
    256
    Likes Received:
    3
    I've had my 53HS10 since November, it has a build date of Oct. 2000 and a S/N of 9715787. I had noticed on laser discs played on my Pioneer CLD-D704 that I was seeing a bleeding of a dark image on one side of the screen across the screen on a light background. Example: on the LD The Santa Clause where they are sitting in the judges waiting room talking about when they stopped believing in Santa. The Mom is sitting with her back to a window with a black border. This window is on a white wall and you can see a faint dark line bleeding across the white wall from that border. I thought it was a problem with my LD player and this morning I put the LD version of VE in the check out some test patterns and could see a bleeding dark line in the Snell & Wilcox test pattern. Next I tried the same thing on my Sony LD Player hooked to my Panasonic 31" Superflat and did not see the lines. While fooling around with the 53 I put the DVD version in of VE and imagine my horror when I saw the same lines with the DVD. [​IMG] I've never seen the lines in a DVD movie like I have in LD but have seen something like this in cable. I always thought it was lousy cable but now I'm starting to wonder. On some cable broadcasts you can see a white object on one side of the screen bleed all the way across to the other side. On venetian blinds on a day shot the streaks go all the way across the wall on the screen. Am I describing this well enough? Has anybody else seen anything like this? Sorry for the long post but I really wanted to explain this and try and get some answers. Any help is appreciated... [​IMG]
    Thanks
    Jim
    PS. My DVD player is A Sony DVP-C670D Non-Progressive.
    ------------------
     
  2. Jim Douglas

    Jim Douglas Second Unit

    Joined:
    Aug 2, 1999
    Messages:
    256
    Likes Received:
    3
    Well I posted this to the wrong section [​IMG]
    Can somebody move it to the TV and Rear Projection section for me? Sorry about that [​IMG]
    Thanks
    Jim
    ------------------
     
  3. Pete Mazz

    Pete Mazz Supporting Actor

    Joined:
    May 17, 2000
    Messages:
    761
    Likes Received:
    0
    It sounds like the Horizontal Banding problem that Sony owners have seen. The only difference is it only was supposed to happen with a progressive player (480p) signal.
    You might want to also post this over at
    http://www.egroups.com/group/sonyhs10
    This forum is specific to Sony HS10's
    Pete
    ------------------
     

Share This Page