"POP" when switching signals with HK 520. Anyone Else?

Discussion in 'Archived Threads 2001-2004' started by chung_sotheby, Oct 4, 2002.

  1. chung_sotheby

    chung_sotheby Supporting Actor

    Joined:
    Apr 8, 2002
    Messages:
    857
    Likes Received:
    0
    Trophy Points:
    0
    As many of you know, I decided to keep the Outlaw 950 for my own HT use and give the HK 520 to my parents for their HT use. The only thing that still annoys me is the small "pop" that occurs from my sub whenever I lose a digital signal. Is there anyone else out there that has this same thing happen with their unit? Could it have only been because of the optical digital link coming from my DVD player? Any info/help would be appreciated. Thanks
     
  2. kevitra

    kevitra Second Unit

    Joined:
    Apr 24, 2002
    Messages:
    364
    Likes Received:
    0
    Trophy Points:
    0
    My Denon 3802 was doing that. When it would acquire a digital signal it would pop. I returned it and the new one did not have the problem.

    Be sure to try reconnecting the cabling to be sure it is seated correctly.

    Good luck.
     
  3. DeT

    DeT Agent

    Joined:
    Jul 25, 2002
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    I have experience some "pop" when my directv receiver w/ optical out connect to my 3802 loosing signal. I later found out that it was because of the cable running from the dish to the receiver was a little too tight. Take it out, tighten it by hand instead of a wrench solve it.
     
  4. Bob Bartlett

    Bob Bartlett Stunt Coordinator

    Joined:
    Jun 28, 2001
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    0
    I have the 210 and notice the problem on the dish network pvr when hooked with the optical cable. I can see when I switch channels that it loses the signal and I'll get a small pop. It isn't very loud and I don't even notice any more. It never loses the signal on the dvd player or my cd player. I have found several other people that have the problem with other receivers also.
     

Share This Page