Please tell me i'm wrong about DVE!!!!!!!!!!!!!!!!!!!!!!!!!1

Discussion in 'Displays' started by RyanSoares, Feb 18, 2004.

  1. RyanSoares

    RyanSoares Stunt Coordinator

    Joined:
    Oct 27, 2003
    Messages:
    50
    Likes Received:
    0
    i put in the disc and sat there waited through explanation after explanation, finally i get to adust the black level...... the outer most bar must dissappear into the surrounding black...... i have no outmost black bar, i only see the two inner most ones..... when i tested it on my directview i saw the outmost black bar but on my dad's widescreen sony rptv ther's no outmost bar.... so i move on........5 hour later after some more explanation we get to the colour part.... i put up the blue filter... all the blues match and the tv's colour adjustment bar in is set perfectly in the middle surprising just like the HUE, right in the center, so does that mean according to DVE my dad's rptv is already calibrated? big whoop..... i gave up a little after that, the sharpness i couldn't see any difference..... any of you guys got any guidence for me?
     
  2. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    There should be a Black level setting somewhere on the DVD player that should solve the black level issue.

    You did not even have to adjust the brightess and Contrast / Picture controls??? That is shocking.
     
  3. Steve Schaffer

    Steve Schaffer Producer

    Joined:
    Apr 15, 1999
    Messages:
    3,756
    Likes Received:
    1
    I've got a Sony KP-57HW40 and got similar results with the color adjustments--factory default was almost dead-on. However this does not take into account red push from the color decoder (typically about 15% on almost all sets) so color saturation needs to be turned down unless you go into the service menu and correct red push.

    Contrast and brightness do have to be changed from factory default.
     
  4. RyanSoares

    RyanSoares Stunt Coordinator

    Joined:
    Oct 27, 2003
    Messages:
    50
    Likes Received:
    0
    you are right, he has the sony 725 and it has a component out, black level that is turned on..... should i turn that off and check with DVE again? when i tried to adjust the contrast one i turned it up all the way and saw minimal blooming nothing to the efect showed on the DVE disc so i just set it to the point right before there was any bloom taking place, when looked through the blue screen, all the blue on screen was the same colour..... when i look through the red and green, they were a little off.... is it possible to have to have all of them perfect?
     

Share This Page