Please help: Using DTC100 with TW40X81

Discussion in 'Archived Threads 2001-2004' started by Brajesh Upadhyay, Feb 2, 2001.

  1. Brajesh Upadhyay

    Brajesh Upadhyay Supporting Actor

    Joined:
    Jul 11, 1998
    Messages:
    787
    Likes Received:
    0
    Hi. Just got my DTC100 (with the latest firmware 4.037) last night & hooked it up to my TW40X81 via the RCA transcoder. Even though I'm having some problems (please see below), the HD picture looks amazing. I'm using it for OTA only.
    Okay, here's the problem (maybe a novice mistake): The DTC100's on-screen menus & all the channels look distorted. The picture is bent-in on the left & right sides, plus cutting off picture on the top & bottom. I can tell since the channel info banner at the top is partly off the screen.
    What am I doing wrong? The HD monitor button is lit. I have indeed selected 16:9 monitor & normal for 4:3 material. I also have option 3 selected for the retrace timing.
    More info: I hooked the component cables from the RCA transcoder to HD1 input on my TW40X81 & selected DTV option.
    Oh, the other problem is, the TV won't allow me to switch PIC size like I can with my Tosh 6200 DVD player on HD2. Finally, when I brought up the converge grid with the HD signal being fed, it says WIDE 2. Huh? I was hoping the HD grid would come up.
    Any help is greatly appreciated.
    ------------------
    Surf on to...
    http://www.geocities.com/best101films
     
  2. Chris S

    Chris S Cinematographer

    Joined:
    Apr 9, 2000
    Messages:
    2,538
    Likes Received:
    9
    Real Name:
    Chris S
     
  3. Brajesh Upadhyay

    Brajesh Upadhyay Supporting Actor

    Joined:
    Jul 11, 1998
    Messages:
    787
    Likes Received:
    0
    Thanks Chris. I'll give the service level convergence a try while an 1080i signal is coming in.
     
  4. Chris_Bellis

    Chris_Bellis Auditioning

    Joined:
    Dec 10, 2000
    Messages:
    4
    Likes Received:
    0
    brajesh,
    i have the same set up only with the new 40H80 model.
    from what i can gather, the set locks into FULL mode when a signal of 480p or higher is sent to it. i don't have a progressive scan DVD player, so i can't confirm that for sure, but the 1080i signal definitely forces the set into FULL mode.
    the next thing to note is that any geometry changes you make while locked in FULL mode DO NOT affect the other modes. so if the picture is bending on the left and right sides you should be able to tweak the service menu settings to fix that.
    as far as convergence, that's a tricky one. i think that there's a separate convergence grid for the HD input signal but it's not so easy to get to. if you go into the service convergence grid while in the locked FULL mode, the grid will default to what ever viewing mode you have set for your non-progressive source. for example if you were watching regular TV on theater wide 1 and then switched to an 1080i HD source, the TV would lock into FULL but if you brought up the service convergence grid it would be for theater wide 1. so just to be safe, set the TV to FULL mode first, then switch to the HD source and then bring up the service convergence (which should say FULL) and THEN tweak the convergence.
    lastly i have the same problem with overscan that you are having. it seems that only in HD mode the 16x9 picture is about 5% cropped on both the top and the bottom. if you swtich the DTC100 to 4x3 mode you can see the missing information. also, when viewing 16x9 HD material through my S-Video input there is no overscan problems and i am able to see the entire picture. this problem has stumped me. i have tried to tweak the settings in service mode but with no success. i thought the DTC100 firmware upgrade to version A4.037 was supposed to fix this, but it hasn't. at any rate, i'm willing to live with problem until i can have the set ISF calibrated. unless anyone out there has a solution.
    hope this helps.
    chris
     
  5. Brajesh Upadhyay

    Brajesh Upadhyay Supporting Actor

    Joined:
    Jul 11, 1998
    Messages:
    787
    Likes Received:
    0
    Chris_Bellis, thanks so much for your detailed help. I'll do the service mode 64pt convergence for the HD input this weekend.
    Hey, we're neighbors; I live in Hamilton.
     

Share This Page