Please help. Onkyo 770 Crackling (brand new)

Discussion in 'AV Receivers' started by Ross Cates, Jan 6, 2005.

  1. Ross Cates

    Ross Cates Auditioning

    Joined:
    Jan 5, 2005
    Messages:
    3
    Likes Received:
    0
    Hello everyone.

    My dad just bought an Onkyo HTS-770 home theater system. We hooked everything up as per the manual. He's got his Mitsu TV, a DVD player, Satelite receiver, and CD player hooked up to the HT-R520 receiver which came w/ this system. Here is the problem. I turned his sat. receiver on, turned speakers A & B on, set the bass, and treble, set the speakers to "loud", and the sub to "double-bass". Everything sounded excelent. The front left and right speakers were loud, clear and crisp. I was a little disappointed with the bass output, but I do understand that a reception from cable or satelite just doesn't put out the thump that a DVD will. However, from what everyone has said about the 770's bass, it leads me to believe this low bass is not normal.
    ...and to the main problem...
    After a couple of minutes of listening, we started hearing a little bit of intermittent crackling. The crackling got worse and worse as time went by. I then turned off the receiver for a minute or so, turned it back on...no crackling...a minute or 2 later...crackling begins and gradually increases.
    The crackling increases and decreases in volume as you increase or decrease the volume level on the receiver.

    The crackling occured while watching the TV, listening to a CD, and playing a DVD. On all modes.

    I'd compare the sound of the crackling to a scratched up record.

    Any ideas? His audio cables and speaker wire aren't "top of the line", but they worked fine on his old setup.

    Thanks for any help, and sorry that was so long.

    Ross
     
  2. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    I would say you should not have A&B both turned on, only A.

    The sub in the Onkyo setups are not that impressive, but for the price, one can't really complain.

    What is the unit plugged into and what else is on the same circuit? There is a good chance this is where the problem lies, though it would seem that it would do it all the time if it were some type of interference.
     
  3. Ross Cates

    Ross Cates Auditioning

    Joined:
    Jan 5, 2005
    Messages:
    3
    Likes Received:
    0
    Well...I went by my dad's this afternoon, and pulled out the receiver. I disconnected all cables and wiring, took it to the kitchen table, plugged it into the wall, hooked up the front left and right speakers, brought the CD player over, pluged it into a different outlet, and hooked them up. It played very well. No crackling. I then figured it must have been interference, or bad cabling. Wrong. 20 minutes goes by, and guess what. The crackling begins, and slowly got worse.

    We called Circuit City, and when we described the problem, the guy in the home audio seemed to automaticaly know something wasn't right. He told us to bring it in, and they'd exchange the system.

    I'll give an updated after we get the new one up and running.[​IMG]
     
  4. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    Sounds like some component has an intermittent problem and it happens after it heats up or something near-by heats it up for a while, possibly capacitors. Sucks, but as long as they replace it...
     
  5. EricRWem

    EricRWem Screenwriter

    Joined:
    Jun 4, 2004
    Messages:
    1,097
    Likes Received:
    0
    Real Name:
    Adrik
    That's good. Minor hassle to get the easy exchange. I expect that will take care of the problem. Sometimes, ya just get a lemon. [​IMG]
     
  6. Ross Cates

    Ross Cates Auditioning

    Joined:
    Jan 5, 2005
    Messages:
    3
    Likes Received:
    0
    It was a lemon. Got the new system hooked up last night and everything sounds great.
    [​IMG]
     

Share This Page