Please help Im scared! (Kenwood VR4090 related, Im not dying)

Discussion in 'Playback Devices' started by MattBu, Dec 17, 2003.

  1. MattBu

    MattBu Stunt Coordinator

    Joined:
    Dec 8, 2003
    Messages:
    186
    Likes Received:
    0
    I was watching We were soldiers last night on Showtime HD and it was supposedly in 5.1. However in the helicoptor fly by scene they flew towards me, yet when they flew by me I heard no noise from the rear surrounds whatsoever. Im worried that my DD processor isn't sending sound to the rear speakers.

    Why do I think it's the processor and not the speakers? Because during the "Setup" program of the reciever it plays noise through the rear surrounds very loud and clear.

    Is there some sort of DVD I can get to test the rear surrounds? Is it possible that JUST the rear surround portion of the processor would break?

    Thanks!!

    (PS this is a Kenwood VR-4090 in case I didnt make that clear)
     
  2. NickSo

    NickSo Producer

    Joined:
    Jul 2, 2000
    Messages:
    4,260
    Likes Received:
    0
    Real Name:
    Nick So
    Why dont you just get any kind of DVD that has good use of surrounds (like an action movie) and see if you hear the rears?

    Also, you can get a THX DVD with optimode, and run the Audio tests which will have test tones for each channel...
     
  3. Garrett Lundy

    Garrett Lundy Producer

    Joined:
    Mar 5, 2002
    Messages:
    3,764
    Likes Received:
    0
    "supposedly" is the critical part of your statement
     

Share This Page