PLAYER or DISC problem?

Discussion in 'Archived Threads 2001-2004' started by John DeSantis, Dec 3, 2001.

  1. John DeSantis

    John DeSantis Stunt Coordinator

    Joined:
    Nov 18, 1999
    Messages:
    202
    Likes Received:
    0
    I just watched Planet of the Apes for the first time on my Main HT setup ( have a cheaper setup downstairs ) About 1 minute into Chapter 16 the pic froze and then a message came up "disc error" I couldn't skip the chapter or nothing. I had to shut down the Player ( Tosh SD 2300 ) and restart. I tried starting Chapter 16 again and the same thing happened. Shutdown again and started with Chapter 17. The remainder played fine. This morning I tried the disc downstairs ( Panasonic A120 ) and it played perfectly all the way through. Took it back up upstairs. Unplugged the Tosh, then plugged back in and tried to play it again. It played OK right through Chapter 16. So, is/was this just a quirk? Or could it be the disc or Player? Which was at fault? Does happen every so often? Thanks
     
  2. Jerome Grate

    Jerome Grate Cinematographer

    Joined:
    May 23, 1999
    Messages:
    2,983
    Likes Received:
    6
    Sounds like the player had a small software recognition glich. It happens occasionally but if it's working I'd call it a day until it occurs again.
     
  3. Nigel Lata-Burston

    Nigel Lata-Burston Auditioning

    Joined:
    Oct 11, 2000
    Messages:
    8
    Likes Received:
    0
    I'm suffering from POTA hi-jinx with my Region 1 copy. The first disc suffers from stuttering at around 5 places during the movie. My player is a Toshiba - from what I've read on various forums, this make of player seems to suffer incompatibilities with this title. Another T2-UE situation! Why is it that it's always the bells and whistles, big-profile discs which tend to be problematic?
     
  4. Keith_R

    Keith_R Screenwriter

    Joined:
    Jun 16, 2001
    Messages:
    1,170
    Likes Received:
    0
    Location:
    FL
    Real Name:
    Kyle
    IMO, it sounds like a player problem. Check to see your player doesn't need a firmware upgrade.

     

Share This Page