Planet of the Apes Problem.......

Discussion in 'Archived Threads 2001-2004' started by Jon Cauley, Dec 2, 2001.

  1. Jon Cauley

    Jon Cauley Auditioning

    Joined:
    Aug 27, 1999
    Messages:
    3
    Likes Received:
    0
    I recently rented The Planet of the Apes 2001 DVD from Blockbuster (yeah, I know, don't kill me :b ) and I had some wierd problems. I have a Pioneer DVL-909, and anyway, when I played the movie once a chapter would end, it would jump back halfway to the same chapter and drop all audio and the transfer rate would be at 0.0. Anyone else have this problem? Could it be just a problem with that disc? I was really excited about possibly buying it, but if it does that there's no way. The wierd thing, in my DVD-Rom, it played just fine.

    - Jon
     
  2. Mike_S

    Mike_S Stunt Coordinator

    Joined:
    Jan 1, 2000
    Messages:
    176
    Likes Received:
    0
    Damn you Blockbuster...damn you!
     
  3. Craig Beam

    Craig Beam Screenwriter

    Joined:
    Oct 16, 2000
    Messages:
    1,888
    Likes Received:
    261
    Location:
    Gresham, OR
    Real Name:
    Craig Beam
    It's a madhouse! A MADHOUSE!!!!!!!!!
    [​IMG]
     
  4. Nigel Lata-Burston

    Nigel Lata-Burston Auditioning

    Joined:
    Oct 11, 2000
    Messages:
    8
    Likes Received:
    0
  5. JeremySt

    JeremySt Screenwriter

    Joined:
    Aug 19, 2001
    Messages:
    1,770
    Likes Received:
    14
    Real Name:
    Jeremy
    You dirty savages Blockbuster! What have you done to his brain?
     

Share This Page