1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

Pioneer SC1522 no audio from Sony UBP-X800 Blu ray?

Discussion in 'AV Receivers' started by TXArsonCop, Sep 16, 2017.

  1. TXArsonCop

    TXArsonCop Auditioning

    Joined:
    Mar 5, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    bill
    Folks I am freaking clueless as to what I'm missing why I can't get audio out of this player through my receiver.

    It WILL work hooked up directly to a TV and I've checked it through known good HDMI inputs on the receiver. I have a cable box and Chromecast that work fine. I can't even use the digital coaxial out from the player, no audio makes it through the receiver. Use the same, brand new certified HDMI cable and all I get is video, no audio when hooked up to the receiver.

    Silly me, figured I could just unplug my buggy LG Blu ray and plug this one in and start watching..
     
  2. Scott Merryfield

    Scott Merryfield Executive Producer

    Joined:
    Dec 16, 1998
    Messages:
    15,489
    Likes Received:
    3,141
    Trophy Points:
    9,110
    Location:
    Michigan
    Are you using the HDMI 1 or HDMI 2 output from the Sony to your receiver? Make sure you have configured the X800 to match that output.

    I had a similar issue with the X800 and my old Pioneer Elite 94TXH receiver using HDMI 2 for audio only to the receiver. In my case, it was a HDMI handshake issue that I was never able to resolve. I could use the digital coaxial output successfully for audio, though. I eventually ended up replacing the outdated Pioneer with a new Denon X3300.
     
    TXArsonCop likes this.
  3. TXArsonCop

    TXArsonCop Auditioning

    Joined:
    Mar 5, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    bill
    Got it figured out last night. Turns out the receiver didn't like the HDMI to DVI output cable going to my geriatric Tosh RP. Unplugged it and sound came on..

    Was planning to upgrade the TV but was gonna wait to see if there were any decent holiday sales. We'll see how long the family tolerates switching back and forth between two TVs. We've been hemorrhaging cash lately.
     

Share This Page