What's new

Philips 60PP9601 - No Picture or Menu on Aux 1 - 3 and Ant A & B Inputs (1 Viewer)

Greg Lovern

Stunt Coordinator
Joined
Apr 28, 1999
Messages
64
My 60PP9601 had been working fine, but all of a sudden this evening I'm getting no picture on the Aux 1 - 3 and Ant A & B inputs. (The sound works fine.)

The Aux 4 & 5 inputs work fine, both picture and sound. (Aux 4 & 5 are the HD inputs.)

Also, on Aux 1 - 3 and Ant A & B, I now can't even get the Main Menu to appear. The Main Menu still works fine on Aux 4 & 5, even when I disconnect inputs to them.

The owner's manual on page 56 suggests checking the Closed Captions settings, explaining that some "text" modes could "block the screen". But without access to the Main Menu, I don't know how to look at or change the Closed Captions settings.

BTW, I have a 11-month old baby who likes to play with remotes. It's possible that he something strange to it that way.

Any idea what has happened and how I can fix it?

Is there a way to set Closed Captioning back to the factory default?


Thanks for any help.

Greg
 

Greg Lovern

Stunt Coordinator
Joined
Apr 28, 1999
Messages
64
Sorry, that's a Philips 60PP9601. I said that in the subject but forgot to mention Philips in the text.

Thanks,

Greg
 

John S

Senior HTF Member
Joined
Nov 4, 2003
Messages
5,460
Hmm darn strange....

I have a 60pp9202 and can't imagine any scenario that would produce that. So you can't get picture and only get sound from the sets internal tuner?
 

Greg Lovern

Stunt Coordinator
Joined
Apr 28, 1999
Messages
64
I had a tech come out and look at it. After some fiddling with the remote, it suddenly started working again. He didn't know what he did that fixed it.

It's working fine now, except that now, on the non-HD inputs, the volume graphic doesn't show up when adjusting the volume. It still shows up on the HD inputs. Weird, but we can certainly live with it.

I guess it's possible that it's developing an intermittent hardware problem, and that eventually the problem will happen again and won't be fixed by fiddling with the remote.

But, we've decided to not let our baby play with that remote anymore, just in case. :)

Oh -- I forgot to mention that the same problem had happened before, but I had been able to fix it by fiddling with the remote. But, when it started working again that time, I had no idea what I had done on the remote that fixed it. So, it's happened twice now, and both times it's been fixed by fiddling with the remote, but we still don't know what we did on the remote that fixed it.


Greg
 

Users who are viewing this thread

Forum statistics

Threads
356,583
Messages
5,116,647
Members
144,119
Latest member
Lockheede
Recent bookmarks
0
Top