PC Monitor and interlace lines?

Discussion in 'Displays' started by Greg_S_H, Jan 18, 2006.

  1. Greg_S_H

    Greg_S_H Executive Producer

    Joined:
    May 9, 2001
    Messages:
    15,510
    Likes Received:
    361
    Trophy Points:
    9,110
    Location:
    North Texas
    Real Name:
    Greg
    I've got an HD card for my computer and a standard 4:3 monitor that's a few years old now. HD content looks pretty good, but I get a lot of noticeable interlacing lines when there's any movement in the picture. It wasn't too bad on the ABC broadcast of Lost tonight, but it was absolutely atrocious on the WB's Supernatural last night. In one particular scene, I almost couldn't tell what was happening because of all of the interlacing. At one point, I ran an s-video cable out of my video card to the TV, and I don't think the problem was noticeable there. It wasn't a very thorough test, so I can't say for sure. But, I'm wondering if this problem would go away with a better monitor. In this one's monitor properties, it lists only two interlaced modes: 43 and 47 Hertz. Only the 43 will display, and it displays this mode in a wider width than the monitor can really handle. I can move the mouse to the side of the screen, and it scrolls the image. The interlace lines do seem to go away, though. I think the top supported refresh rate is 75 Hertz. Would a more modern monitor probably have a higher refresh rate, more interlacing options, and probably eliminate the problem?
     
  2. Allan Jayne

    Allan Jayne Cinematographer

    Joined:
    Nov 1, 1998
    Messages:
    2,404
    Likes Received:
    0
    Trophy Points:
    0
    At this time it is not possible to say whether just a new monitor will fix the problem or whether you need a new PC video card as well.

    Your monitor is probably doing 1024x768 interlaced or we could say [email protected] The PC is spreading out the video in such a way that only about 3/4'th of the picture content is in the video frame and in the video signal going to the monitor at any given time and the mouse pans and scans from side to side.

    How the 1080i incoming video is converted into 768i is an unknown. This conversion can result in considerable loss of picture quality including appearance of artifacts such as interlace lines youare seeing.

    You will need to investigate whether, if you get a non-interlaced monitor (borrow one?) the video card still gives you 3/4 of the picture which you don't want.

    Video hints:
    http://members.aol.com/ajaynejr/viddoubl.htm
     
  3. ChrisWiggles

    ChrisWiggles Producer

    Joined:
    Aug 19, 2002
    Messages:
    4,791
    Likes Received:
    1
    Trophy Points:
    0
    you need to give more details about your computer: what's the HD card, what's your video card, what settings are you using, what's your renderer, etc etc. It doesn't sound monitor related.
     
  4. Greg_S_H

    Greg_S_H Executive Producer

    Joined:
    May 9, 2001
    Messages:
    15,510
    Likes Received:
    361
    Trophy Points:
    9,110
    Location:
    North Texas
    Real Name:
    Greg
    I only used the 43 setting for testing. The highest reported refresh rate is 75, but I usually set it to 100 and it does display. I don't know if it is actually displaying at 100, however. I am aware that running at a higher refresh rate can damage the monitor, but it's been at that setting for about three years now with no ill effects. Anything lower, and I get bad headaches.

    Anyway, I don't know much about the technical side, but if it would help, here is the hardware:

    ATI HDTV Wonder
    ATI Radeon 9800 Pro 128M
    Monitor: Dell E171FPb

    I typically run it at 1152x864x32, but switching to a more standard resolution doesn't seem to make a difference.
     
  5. Allan Jayne

    Allan Jayne Cinematographer

    Joined:
    Nov 1, 1998
    Messages:
    2,404
    Likes Received:
    0
    Trophy Points:
    0
    Are some of the monitor settings non-interlaced? Usually 75 Hz is a non-interlaced setting. 60 is also usually non-interlaced and is the proper match for (NTSC) television. You can use any of the settings mentioned in the monitor instructions without danger of damaging the monitor.

    I am led to believe that "acceleration" in a video card can screw up television signals. See if the video card has settings for less aggressive or no "acceleration" and try these settings.

    If the HDTV card uses 1 to 1 pixel matching horizontally, and your video card is set to 1152x864, then a span of only 1152 of the 1920 pixels across of 1080i will be put in the video frame (default is the first 1152) necessitating pan and scan with the mouse. See if there is an alternate sizing such as "resize to fit screen".
     
  6. Greg_S_H

    Greg_S_H Executive Producer

    Joined:
    May 9, 2001
    Messages:
    15,510
    Likes Received:
    361
    Trophy Points:
    9,110
    Location:
    North Texas
    Real Name:
    Greg
    I think every setting is non-interlaced except 43 and 47. I lowered the refresh rate to 60, and I *think* it might have helped. I can't be completely sure until the WB plays some HD content, since it was the worst channel. I do have a way to turn down the acceleration. Anything lower than one notch off of full was giving me a lot of tearing, though. And, the HD tuner software's resolution is apparently not bound to the desktop settings, as it is a nice letterboxed image *unless* I drop it to that interlaced 43 Hertz setting (which I only did to test it). Looking at it, it is reporting a resolution of 1920x1088.
     

Share This Page