Partially compressed image on Sanyo PLV2

Discussion in 'Displays' started by BobR, Jul 9, 2005.

  1. BobR

    BobR Agent

    Joined:
    Jun 30, 1997
    Messages:
    26
    Likes Received:
    0
    I have a Sanyo PLV-2 projector that suddenly began displaying a distorted image. It seems to be compressed on the right. If I'm watching a "normal" 4:3 TV show it looks more like 3:3 and by looking at a text screen like the preview guide I can see the right side is compressed (skinnier) compared to the left. When I put it in full mode and put on something widescreen it seems like the picture is expanded out correctly on the left but not on the right. People get fatter as they go from right to left. I can't find anything on the menus that would affect this. I tried to unplug it over night to give it a good reset but it is still the same. Is this going to need to be repaired? Any ideas what's going on?

    Thanks
     
  2. Rod Peterson

    Rod Peterson Auditioning

    Joined:
    May 9, 2005
    Messages:
    2
    Likes Received:
    0
    I have the same projector, and I have found that sometimes my image will get distorted depending on the DVD that was played.

    So put in a DVD, start up the movie (don't leave it on the menu screen)
    Go to the on screen menu for the projector
    and switch between "normal" to another setting like "zoom"
    or the one with subtitles below.
    exit the on screen menu
    go back into the menu and select the one you want.
    the distortion should go away.

    I have found that "zoom" works best for most DVDs
    the other setting i use is normal through or natural through. I forget which one, I'm not at home... so i can't check.

    later,
    rod
     
  3. BobR

    BobR Agent

    Joined:
    Jun 30, 1997
    Messages:
    26
    Likes Received:
    0
    Thanks for the suggestion but that's not the problem.
    I've had the projector for a year and a half so I'm familiar with the different screen settings and aspect ratios. The problem is not just that the image is the wrong shape but that it's not symmetrical. I'm beginning to think this has to be some kind of hardware failure but I can't even find anyone in my area who services them. I'm thinking about getting a service manual and doing it myself. Warranty isn't much help if nobody will do the work.
     

Share This Page