Paradigm PS-1000 Won't Shut Off

Discussion in 'Archived Threads 2001-2004' started by CurtisBilly, Mar 23, 2002.

  1. CurtisBilly

    CurtisBilly Extra

    Joined:
    Jan 11, 2002
    Messages:
    16
    Likes Received:
    0
    The auto shut off on my paradigm ps-1000 isn't working. Anybody else have this problem? It seems a google's group search shows that this is a common problem, but I don't see a solution.

    Thanks,

    Curtis
     
  2. CurtisBilly

    CurtisBilly Extra

    Joined:
    Jan 11, 2002
    Messages:
    16
    Likes Received:
    0
    Anybody have any ideas?
     
  3. Scott Bourden

    Scott Bourden Second Unit

    Joined:
    Aug 29, 2001
    Messages:
    457
    Likes Received:
    0
    How long do you leave it running without it shutting off?
     
  4. Mike_T_

    Mike_T_ Stunt Coordinator

    Joined:
    Oct 30, 2001
    Messages:
    198
    Likes Received:
    0
    It's really not a problem. I think it depends on your outlet etc. My light used to stay on quite a bit, until I moved and now it goes off some time after use. I talked to my dealer and they told me something about a tiny amount of power that hasn't bleed out of the sub, and that it can take some time. However, it will not hurt the sub, or raise your electricity bill : }
     
  5. CurtisBilly

    CurtisBilly Extra

    Joined:
    Jan 11, 2002
    Messages:
    16
    Likes Received:
    0
    Just got back from spring break (1 week) and the light was still on. The amplifier portion was luke warm to the touch.

    I was just a little concerned.
     
  6. Zbigniew

    Zbigniew Stunt Coordinator

    Joined:
    Jan 8, 2000
    Messages:
    185
    Likes Received:
    0
    What do you have it connected to ?

    I found that BFD create enough signal that my PW-2200 will not shut down. On the other hand, Denons & MC-1 is quiet enough for PW-2200, Servo and Actives to shut them down...

    _zjt
     

Share This Page