Panny 53 Warm Up?

Discussion in 'Displays' started by Anthony_J, Nov 10, 2003.

  1. Anthony_J

    Anthony_J Stunt Coordinator

    Joined:
    Jul 31, 2001
    Messages:
    242
    Likes Received:
    0
    Hey y'all:

    Just got the Panny 53wx53 delivered last week and it looks pretty darn good with only "pre-break in" picture refinement (brightness, contrast, etc. according to Avia and the user menu dictated 9 point convergence)

    HDTV is amazing (depending on source material), and DVDs look almost as good with a Sony progressive scan player(especially computer generated animation a la "Shrek", "Monster's Inc.", and "Ice Age")

    I'm going through the normal break-in period (75 hours on the set to date) and don't mind having to reconverge the picture quite often due to lens drift, but one thing does worry me...

    When I first turn on the TV, I usually get nothing but flickering lines. There's no picture or anything, just a bunch of red, green, and blue lines flickering over a black background. It lasts for about one to two minutes before the picture comes back.

    Is this an indicator that something is wrong with my set (or set-up) or can I attribute this to normal set warm-up and break-in? I'm not worried yet because the picture always comes back just as good as it was before (minor convergence issues aside) but should I be?

    FYI - I usually keep my apartment relatively cold (about 65 degrees farenheit). Maybe ambient temperature has something to do with it?

    I figure that if this is truly something wrong, it'll be much easier to return the set now rather than to let the problem get worse and have it repaired or fight for a return later.

    Any thoughts would be appreciated.

    Thanks.
     
  2. Ryan in Denver

    Ryan in Denver Auditioning

    Joined:
    Oct 23, 2003
    Messages:
    6
    Likes Received:
    0
    Hi Anthony! I just bought this same Panasonic set last weekend, and sofar mine doesn't do that at all. The picture comes on right away...maybe someone more knowledgable can shed some light on this problem. Sorry!
     
  3. Andy Goldstein

    Andy Goldstein Stunt Coordinator

    Joined:
    May 6, 2003
    Messages:
    214
    Likes Received:
    0
    i just got mine this weekend. comes on just like any "normal" tv. a few seconds of black screen, followed by WOW! something's wrong with it.

    ag.
     
  4. Jeff Pounds

    Jeff Pounds Second Unit

    Joined:
    Jun 6, 2000
    Messages:
    385
    Likes Received:
    0
    That's definitly not right.

    I have last year's model PT53WX52, and that has never happened.
     

Share This Page