Panasonic RP91 scaling with Philips 34" HDTV

Discussion in 'Playback Devices' started by jeff lam, Jun 3, 2003.

  1. jeff lam

    jeff lam Screenwriter

    Joined:
    Jun 4, 2001
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose, CA
    Real Name:
    Jeff Lam
    A friend of my brothers is having problems with his set up. He has a Philips 34" HDTV which I believe locks into full mode with progressive scan signals. When he was looking for a DVD player I recommended the RP91 as I know it does scaling and is just the player for TV's that lock into full mode.

    Anyway, he says he is having trouble getting the picture to show up correctly and he has reverted to using the s-video connection for non-anamorphic DVD's. I'm sure he did something wrong but I just wanted to check with everyone here if there is a setting to enable the scaling feature on the RP91, or if it's somehow set up incorrectly. I'm going up there to visit this weekend and want to know if I should know anything in particular before I try to fix the issue.

    I have never used the RP91 before but I do have the CP72 so I am somewhat familliar with the panasonic menus (which I hate by the way, they are difficult to navigate through, but the pani does have the best picture for the $$$).

    Anyway, I just wanted to know if there is anything tricky with the RP91 since they couldn't get it to work propperly (they aren't exactly newbees either)??? Just wondering what it could be that they could not figure out.

    Any help is appreciated. Thanks!
     
  2. Donnie Eldridge

    Donnie Eldridge Supporting Actor

    Joined:
    Jan 3, 2001
    Messages:
    761
    Likes Received:
    0
    Trophy Points:
    0
    First, he needs to make sure the dvd player is set to 16:9. Second, when viewing non-anamorphic he needs to use the Zoom fuction on the RP-91 in order to maintain the proper aspect ratio.
     
  3. greg_t

    greg_t Screenwriter

    Joined:
    Jan 18, 2001
    Messages:
    1,650
    Likes Received:
    0
    Trophy Points:
    110
    Donnie is on the right track. First, make sure the player is set to 16x9. Second, the RP91's scaling will ONLY work if the player is outputting progressive scan, so you must be using the component outputs with progressive scan enabled. Third, you must have the transfer mode set correctly. I believe the 91's transer mode is set to "Normal" by default, which will not do scaling. In order to use scaling, you need to set this to "Auto". This will properly display 16x9 dvd's and properly flagged non-anamaphoric. Many non-anam dvd's are not correctly flagged, and for those, you must change the mode to "Zoom". So basically, if you set the mode to Auto and a non-anamaphoric dvd is still not displayed properly, then it is not flagged correctly. You will then need to switch to Zoom mode, which will force scaling. If I remember correctly, you have to go into the "Display" menu to set the transfer mode. This is all listed in the owners manual.
     
  4. Dmitry

    Dmitry Supporting Actor

    Joined:
    Nov 30, 1998
    Messages:
    740
    Likes Received:
    0
    Trophy Points:
    0
    greg_t is right. Once the player is set up correctly (16:9 TV, progressive scan output), click Display twice, then use Up/Down arrows to scroll through a few choices (displayed as bars with boxes on the screen). One of those choices will allow you to choose the transfer mode.
     
  5. Scott Merryfield

    Scott Merryfield Executive Producer

    Joined:
    Dec 16, 1998
    Messages:
    12,303
    Likes Received:
    1,064
    Trophy Points:
    9,110
    Location:
    Michigan
    The scaling settings are in the U4 menu, which is accessible only when the player is in progressive mode (there is a button on the front of the player to switch between progressive and interlaced modes, and the blue lamp of the front only lights up in progressive mode). I believe the menu option is called aspect control, or something like that.

    For automatic scaling, leave the setting on AUTO. For those non-anamorphic widescreen discs that are not flagged as widescreen, change the setting to ZOOM. About 25-30% of my approximately 80 non-anamorphic widescreen titles are not flagged properly.
     
  6. jeff lam

    jeff lam Screenwriter

    Joined:
    Jun 4, 2001
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose, CA
    Real Name:
    Jeff Lam
    Thanks, That's probably the problem they had... I'm sure they have the player set to 16x9 as they find anamorphic DVD's play fine with Progressive Scan in Full mode. I'm guessing they still have the scaling feature set to normal. I'll have them change it to Auto and tell them to use Zoom if Auto doesn't display correctly.

    Thanks Again!
     

Share This Page