PAL Gamecube video help needed.

Discussion in 'Archived Threads 2001-2004' started by Iain Lambert, May 20, 2002.

  1. Iain Lambert

    Iain Lambert Screenwriter

    Joined:
    Jun 7, 1999
    Messages:
    1,345
    Likes Received:
    0
    Trophy Points:
    0
    Hi all.

    I bought a Gamecube last week, and its a lovely little thing, but I've one problem. I wanted to use S-Video connectors rather than the composite ones that come with the machine, both to get a better picture and to let my amp do the switching rather than having to move leads around. However, my PAL cube doesn't appear to have a signal on the S-Video out. I bought a 3rd party lead (no 1st party ones exist), and also tried my old N64 lead (as they appear to be the same connector) and got the same result- nothing on S-Video, but composite works fine.

    So, does anyone have a PAL Gamecube that is running on S-Video? Is my baby broken, or have they taken off the S-Video connection when they added the RGB?
     
  2. BrianB

    BrianB Producer

    Joined:
    Apr 29, 2000
    Messages:
    5,205
    Likes Received:
    1
    Trophy Points:
    0
    PAL Gamecube does not support S-Video at this time. Sorry, Iain. Nintendo, in their esteemed wisdom, mangled the output to get RGB - in doing so, they disabled S-Video.

    Take your third-party S-Video lead back - it's useless.
     
  3. Iain Lambert

    Iain Lambert Screenwriter

    Joined:
    Jun 7, 1999
    Messages:
    1,345
    Likes Received:
    0
    Trophy Points:
    0
    Ouch. Oh well, thanks Brian. I guess I'm going to have to hunt down an S-Video lead for my Dreamcast, and relegate it off the RGB Scart connection. (aaah, poor thing. It breaks the heart...)
     

Share This Page