OTA digital to 101 satellite transition problem on RCA F38310

Discussion in 'Archived Threads 2001-2004' started by Greg Menzel, Apr 1, 2002.

  1. Greg Menzel

    Greg Menzel Auditioning

    Joined:
    Apr 3, 2000
    Messages:
    2
    Likes Received:
    0
    Problem summary for RCA F38310:

    If we transition to DirecTV from a digital OTA channel, then reception on any 101-satellite channel becomes sporadic, with the signal meter bouncing between 80s and "no signal". 119-satellite channels are fine. However, if we transition to DirecTV from an analog OTA channel, then everything works as expected, with signal meter in solid 80s.

    History:

    In October of 2001 I helped my dad install an RCA F38310 with built-in DirecTV receiver. Until recently, it's been working great for both OTA digital and DirecTV from both the 101 and 119 satellite positions.

    In the past few weeks a problem surfaced where reception of DirecTV channels off the 101 satellite (e.g. CNN, History, etc.) became sporadic. The severity ranged from occasional blockiness to entire outages where the "searching for satellite signal" came up.

    At the same time the 119 channels (HBO, HDNet, NASA) were perfect. This led us to believe it was a problem up at the dish with either the LNB, multiswitch, or short lengths of coax. To make a long story short, after spending a bunch of time on the roof swapping components, we tried plugging in my external DTC-100 to the same coax connection in the basement. This time no problems at all on either the 101 or 119 satellite DirecTV channels. Switching the coax back to the F38310 caused the problem to immediately surface again. This isolated the problem to the F38310 itself.

    I decided to "reboot" the F38310 by pressing the down and power buttons at the same time. When I powered it back up, the problem was gone - both 101 and 119 satellite channels were perfect. We then tried a digital OTA channel which also was fine. However, on switching back to DirecTV from digital OTA, the problem came back again! Poor or no reception on 101 satellite channels. We then tried going back to OTA, but this time tuned in an analog channel. Upon transition back to DirecTV, the problem was gone.

    The problem summary again:

    If we transition to DirecTV from a digital OTA channel, then reception on any 101-satellite channel becomes sporadic. 119-satellite channels are fine. However, if we transition to DirecTV from an analog OTA channel, then everything works as expected.

    Has anyone experienced this kind of behavior or have any ideas on how to fix it?

    Thanks...
     
  2. Rick N

    Rick N Auditioning

    Joined:
    Jan 24, 2001
    Messages:
    13
    Likes Received:
    0
    Hello,

    I kow your post is old but I'm having a similar problem and I plan to test my DTC100 in the same way you did with the switching analog OTA channels to DTV vs Switching Digital OTA to DTV.

    My problem involves the sat C channels whihc come over the third LNB. Normally I can't get them unless i tune a second receiver (NonHD) to channel 90 which is on the 110 sat and then I get reception. I'm guessing there is a problem with the DTC100 talking to the Multi-switch and telling it to change transponders. The other NonHD reciever is ultimately doing it for the DTC100 and that's when I get reception.

    I never noticed the analog OTA phenominon becuase I usually don't watch those channels.
     

Share This Page