Onkyo ticking defect - does it happen on the Integras?

Discussion in 'Archived Threads 2001-2004' started by Tom_Mack, May 20, 2002.

  1. Tom_Mack

    Tom_Mack Stunt Coordinator

    Joined:
    Dec 11, 2000
    Messages:
    233
    Likes Received:
    0
    Well, I was originally hoping to buy an Onkyo receiver soon, but after hearing about the ticking sound after a few months, I've been scared away. I know a lot of people don't have the ticking problem with the Onkyos but I hear its about a 50% chance. Too much for me.

    Do the integras have these issues too? If not, maybe spending the extra money would be worth a 7.2 or 8.2.
     
  2. bruce townley

    bruce townley Stunt Coordinator

    Joined:
    Jan 1, 2000
    Messages:
    53
    Likes Received:
    0
    I have the integra 7.2. Atlantis works fine. Pearl Harbor works fine. Have not tried JP III (this is regarding the dreaded audio drop out) I have not had any ticking problems.
     
  3. Tom_Mack

    Tom_Mack Stunt Coordinator

    Joined:
    Dec 11, 2000
    Messages:
    233
    Likes Received:
    0
    Bruce -

    How old is your Integra? I thought that none of the new Integras could play Atlantis or Pearl Harbor in Dolby Digital without the dropouts. Has this problem been fixed with the newer shipments???
     
  4. bruce townley

    bruce townley Stunt Coordinator

    Joined:
    Jan 1, 2000
    Messages:
    53
    Likes Received:
    0
    It is only two (2) months old. In the box the first paper you see is a warning about Atlantis, PH, JPIII not playing. Kids watched Atlantis with no problem. Sat through 1/2 hour of PH on DD, no problem. (I prefer DTS anyway, so I was not considering a big loss if it did have drops) As I say, did not try JPIII
     

Share This Page