Onkyo/Pardigm mix producing faint crackle

Discussion in 'AV Receivers' started by Rick Lyon, Oct 12, 2003.

  1. Rick Lyon

    Rick Lyon Stunt Coordinator

    Joined:
    Jul 29, 2003
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    I have the Onkyo SR600 rated at 80 wpc and Paradigm says that's no problem for my Titans/CC-170/ADP-170 set up to handle. Everything sounds great except for only (or mostly) Dobly Digital feeds from both digital cable and DVDs. From the center channel with the volume rather high I get a slight distortion type crackle on certain tones, like a guy screaming or a motorcycle passing by. I've changed the wire, still there. I switched the center cable to the right speaker and I'm almost sure I heard the sound leading me to believe it's the receiver.

    My only conclusion is that I might be reaching the Onkyo's max output before it distorts (clipping?) as everything else sounds excellent. I am thinking about upgrading to a 100-110 wpc receiver but don't know how the Titans and CC-170 will handle the power. Anyone know what the Onkyo's true RMS is? Or am I just asking too much from the receiver. I don't think it's the center channel, and it happens from multiple sources so maybe it's the receiver decoder for Dolby Digital? Any comments?
     
  2. Kevin. W

    Kevin. W Screenwriter

    Joined:
    Oct 27, 1999
    Messages:
    1,534
    Likes Received:
    0
    Trophy Points:
    0
    Rick,

    Have you calibrated the speakers with a sound level meter? How big is your room? You may indeed be reaching the receivers limits when you crank the volume. Moving to a 100-110w receiver may give you more headroom. Try playing the same sequences at a lower setting to see what happens. You may have fried a tweeter.

    Kevin
     
  3. Rick Lyon

    Rick Lyon Stunt Coordinator

    Joined:
    Jul 29, 2003
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Kevin,
    The speakers are calibrated by ear using Onkyo's test sequences and also with Avia. The room isn't very big, 12'x17' or so. Not sure the db, but this happens mostly when the receiver is at 80 when watching DVDs, but have heard it at lower volumes when viewing cable. But I mostly notice the crackle with Dolby Digital, not with Pro Logic 2. The crackle is coming mostly from the tweeter, if the tweeter was fried would I still be getting excellent sound except for those 3-4 times and entire movie? Also, I did hear the crackle when I switched the cable out to the right speaker so I'm leaning towards the receiver being to blame.

    Is there any way to test for a blown tweeter? Also, is this clipping- or what exactly is clipping?
     

Share This Page