Onkyo left channel not working

Discussion in 'Archived Threads 2001-2004' started by Steve Weeks, Jul 13, 2002.

  1. Steve Weeks

    Steve Weeks Stunt Coordinator

    Joined:
    Jul 12, 2002
    Messages:
    58
    Likes Received:
    0
    On my Onkyo 656 reciever, the left front channel is not working. I switched wires for the mains (at the reciever) and it is the reciever, and not the wire or the speaker. This happened a couple months ago, and I took it to an Onkyo certified repair center and, after they had it for a month and a half, I had to contact them to find out that nothing was wrong. When I got it home, it worked just fine. The guy at the shop assured me that they had done nothing to the reciever. So, what I would like to know is this. Is there a reset switch or something of that nature that could be causing this? It was the front left both times. The reciever was working without any problems, then when I turned it on, the left main had nothing. There was no popping or any other strange noises, just horrible silence. Hopefully someone out there was seen this, or has an idea. Thanks.
     
  2. joe rizzuto

    joe rizzuto Stunt Coordinator

    Joined:
    Jun 10, 2002
    Messages:
    140
    Likes Received:
    0
    you can reset most electronics by unplugging then plugging it in again. did you try different sources, ie, cd player, dvd player, vcr etc. one time i had a speaker go quiet on me and after my initial panic, started to track down the problem. i checked the wires first, nothing. then tried the sources and the speaker was dead only with the cd player. seems the cat pulled out one wire just enuf to kill the connection. hth
     
  3. Steve Weeks

    Steve Weeks Stunt Coordinator

    Joined:
    Jul 12, 2002
    Messages:
    58
    Likes Received:
    0
    Thanks Joe, I unplugged my reciever for a couple minutes, then plugged it backin. Still nothing from the left speaker. Also it is with all inputs (VCR, DVD, CD, and TV.)
    Thanks for the input though.
     
  4. David Cohen

    David Cohen Agent

    Joined:
    Nov 16, 2001
    Messages:
    38
    Likes Received:
    0
    Onkyo receivers will not reset the electronics when unplugged. There is a hard reset. I think on your model it is pressing the video 1 and standby buttons at he same time while the power is on. If not, it is likely a combination of Video 1 and one of the buttons on he far left.... (speaker A?). You'll see the word "clear" flash on the display. Some Onkyo models used to list the reset code on the troubleshooting page in the back of the manual. There IS a hard reset.....if my suggestions are not it, call Onkyo's support line.
     
  5. Steve Weeks

    Steve Weeks Stunt Coordinator

    Joined:
    Jul 12, 2002
    Messages:
    58
    Likes Received:
    0
    I e-mailed Onkyo, and the reset is to press the CD and Power buttons together with the power on. Which I did, unfortunately the left main is still getting nothing.
     
  6. Steve Weeks

    Steve Weeks Stunt Coordinator

    Joined:
    Jul 12, 2002
    Messages:
    58
    Likes Received:
    0
    Still not working, has no one seen anything like this before?
     

Share This Page