Onkyo 600 with Apex 1500 Coax hookup problem

Discussion in 'Archived Threads 2001-2004' started by Mark_Dao, Dec 13, 2002.

  1. Mark_Dao

    Mark_Dao Auditioning

    Joined:
    Dec 13, 2002
    Messages:
    2
    Likes Received:
    0
    Hi all,

    I recently got into the home theater world with a purchase of an Onkyo 600. I tried to hook up my old Apex 1500 dvd player and was not able to get any sound when I used a coax cable to go between the "digital coax" jack of the Apex into the "digital coax" jack of the Onkyo.

    Sound is available when I use composite (is this the right term?) audio (red/white) to hook up the Apex to the Onkyo.

    Things I've already checked:
    1) Onkyo has "audio" set to "coax" for the DVD input
    2) I'm playing Lord of the Rings and have tried to set the "audio" in the sound set up to DTS 5.1.

    Can anyone help me?

    Thanks,
    Mark
     
  2. PaulT

    PaulT Supporting Actor

    Joined:
    Oct 28, 2002
    Messages:
    932
    Likes Received:
    0
    Mark,

    Am not familiar with your DVD player, but some have the digital output turned off by default. Check the setup menu of the player and see if you need to turn the Digital output (and more specifically DTS) to 'on' somewhere.
     
  3. Mark_Dao

    Mark_Dao Auditioning

    Joined:
    Dec 13, 2002
    Messages:
    2
    Likes Received:
    0
    Paul,

    Thanks! I finally found it. It was in the setup menu of the Apex player. I'm so happy to finally have the digital signal going through.

    Everyone,

    Has anyone used the "THX test" found on Disney's Lilo and Stitch DVD? I found that even with things supposedly set up correctly (ie, sound coming out of all 5 speakers during movie play), the THX sound test did not drive my surrounds. It seemed to only play sound out of my front right, front left, and center channel. No sound out of the subwoofer either.

    -Mark
     

Share This Page