on and off built-in receiver test tone

Discussion in 'AV Receivers' started by Pablo.M, Mar 14, 2005.

  1. Pablo.M

    Pablo.M Auditioning

    Joined:
    Mar 10, 2005
    Messages:
    9
    Likes Received:
    0
    i got a sony str-k4800p receiver. sometimes, when i try the built-in test tone i get the sound coming from all the speakers at the same time and some other times it just works like it suppose to.
    what's going on here? is there an explanation for this to happen?
    btw, if i crank up the volume then i get it working properly.
     
  2. Pablo.M

    Pablo.M Auditioning

    Joined:
    Mar 10, 2005
    Messages:
    9
    Likes Received:
    0
    any idea???
     
  3. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    Like it was ok, and then it started doing this? or has done it fromt he 1st time you used it?

    I mean, it sounds like an odd quirky failure of some sort.
    Somebody else fixed an odd issue with a reset of their AVR, not sure but yours may have a similar feature too.

    I have seen bad main volume potentiometers cause similar type stuff in lower end surround units.
     
  4. Pablo.M

    Pablo.M Auditioning

    Joined:
    Mar 10, 2005
    Messages:
    9
    Likes Received:
    0
    1st time it was ok, then it started doing this on and off. now, lately, it's all the time like that.
    i tried the reset, i unplugged for a while from the power, but none of this has worked.
     
  5. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    A reset is usually more involved than that. Each unit has it's own proceedure for a true reset.

    I mean, it sounds like a real failure of some sort.
     
  6. Pablo.M

    Pablo.M Auditioning

    Joined:
    Mar 10, 2005
    Messages:
    9
    Likes Received:
    0
    i emailed sony and they recommended me to take it to a sony repair center. that sucks since the unit is brand new.
     
  7. Pablo.M

    Pablo.M Auditioning

    Joined:
    Mar 10, 2005
    Messages:
    9
    Likes Received:
    0
    oh wow, things are changing. yesterday i got 'the incredibles' and i tried this thx calibration and it worked great.
    i guess it is only the built-in test tone that is faulty. in that case, is it worth to go and have it repaired?
     
  8. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    Heck no.. If it only effects the test tones, I would not sweat it one bit. But then again if it is under warranty, I would probably have to do it.
     
  9. Pablo.M

    Pablo.M Auditioning

    Joined:
    Mar 10, 2005
    Messages:
    9
    Likes Received:
    0
    do you know anything about sony exchange policy?
     
  10. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    No, I really don't... I can't remember the last time, I owned anything Sony that had any issues.
     

Share This Page