ok here is the deal when i watch a movie the dialog sounds like it's behind the tv. w

Discussion in 'AV Receivers' started by Chris Grillo, Aug 12, 2003.

  1. Chris Grillo

    Chris Grillo Stunt Coordinator

    Joined:
    Jul 21, 2003
    Messages:
    107
    Likes Received:
    0
    ok here is the deal when i watch a movie the dialog sounds like it's behind the tv. when music is on the sound track its sounds great right up front where it should to be! i had a sony strdb-930 and my Boston VR12 sounded great now i have a da4es and its sounds like crap!! HELP. i checked all my conections and they are fine! i set up my room as far as size 11ft fronts 11center and 5ft rears i used a rat shack meter and set up dbl. what do you think is going on.is the rec. defective?
     
  2. Mike Pollmann

    Mike Pollmann Stunt Coordinator

    Joined:
    Feb 14, 2000
    Messages:
    54
    Likes Received:
    0
    Check your center channel speaker polarity. It sounds like you might have it reversed.
     
  3. Chris Grillo

    Chris Grillo Stunt Coordinator

    Joined:
    Jul 21, 2003
    Messages:
    107
    Likes Received:
    0
    Hi Thanks for your reply. I double checked my speaker wires and they are correct but I was thinking maybe like you said it's a polarity thing maybe the amp is wired backwards! I will switch the wires when i get home! Thanks again for the reply I will keep you posted![​IMG]
     
  4. ChristopherD

    ChristopherD Stunt Coordinator

    Joined:
    Mar 28, 2002
    Messages:
    107
    Likes Received:
    0
    My receiver has an adjustable delay for the center. Check it out. A few ms may be all you need.
     
  5. Chris Grillo

    Chris Grillo Stunt Coordinator

    Joined:
    Jul 21, 2003
    Messages:
    107
    Likes Received:
    0
    I don't think mine does but I will check. If anyone has the sony str-da4es please give me your setting sugestions I have Boston VR12 center.Thanks!!
     
  6. Chris Grillo

    Chris Grillo Stunt Coordinator

    Joined:
    Jul 21, 2003
    Messages:
    107
    Likes Received:
    0
    First off let me start by thanking all of you for your help! Now I will tell you what I found out. I purchased this unit as a floor model and my first thought was maybe it's defective. That is not the case. After trying may things (that did not work ) I thought to myself did ever reset the reciever or did i just plug in my settings and let it go. Well you guessed it I just pluged in my settings and never did a factory reset.So last night I went home and reset it, and guess what all is good now. I guess there must have been a setting that I missed. Anyway Thanks again for all your help!
     
  7. ChristopherD

    ChristopherD Stunt Coordinator

    Joined:
    Mar 28, 2002
    Messages:
    107
    Likes Received:
    0
    Right on.
     

Share This Page