Office Network keeps failing :(

Discussion in 'Computers' started by Mark Giles, Jan 4, 2006.

  1. Mark Giles

    Mark Giles Second Unit

    Joined:
    Aug 30, 2002
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    0
    I have a Linksys Wireless-G w/SRX Router that keeps failing on me. I run the network wizard for all three computers on the network and hours later, I cannot access one of the computers from one or more of the other computers. I run the wizard and BAAM!! It's back to normal. Is there a reason why this would be disconnecting like this?
     
  2. Scott Merryfield

    Scott Merryfield Executive Producer

    Joined:
    Dec 16, 1998
    Messages:
    12,325
    Likes Received:
    1,073
    Trophy Points:
    9,110
    Location:
    Michigan
    The router is probably locking up for some reason. Have you checked to see if you are running the latest firmware/software on the router? There may be a bug in your version.
     
  3. Mark Giles

    Mark Giles Second Unit

    Joined:
    Aug 30, 2002
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    0
    Ok i figured out the problem. One of the computers was losing the wireless signal, then connecting to another wireless network. This would explain internet but no network. I just removed all the other preferred wireless networks besides the one we were on. Updated firmware and moved the routers antennas around a bit. The signal is stronger, so it shouldnt be a problem anymore. Thnx Scott!
     

Share This Page