OFA Cinema6 help needed

Discussion in 'Archived Threads 2001-2004' started by MikeSh, Jan 2, 2003.

  1. MikeSh

    MikeSh Stunt Coordinator

    Joined:
    Oct 11, 2000
    Messages:
    119
    Likes Received:
    0
    I have one of these, model 6800B00 that I have used for a few years now. Mine has the 1L - 4L learning buttons that I used to control my rec'vr to switch to different functions like DVD, TV & VCR. My daughter replaced the batteries in it a few days ago and somehow managed to delet the programming.

    I was able to reprogram all the hardware but have been unable to program the 1L learning buttons. I follow the instructions, as follow;

    1) press setup until it blinks 2x
    2) enter 9 7 5 until it blinks 2x

    This is where it stops, it doesn't ever blink 2x.

    I also tried this with 974 to delet the codes, no good.

    I tried 990 to setup Macros and that worked just fine.

    Since I don't have the original manual I pulled one for the 6800 from the OFA website and that is where I got 975

    Any ideas? Anyone have an original 6800B00 manual and a different code for the 1L learning buttons?

    Help!

    Thanks!!

    MikeS.
     
  2. Ellen

    Ellen Stunt Coordinator

    Joined:
    Jan 8, 2000
    Messages:
    142
    Likes Received:
    0
    Real Name:
    Ellen
    I have a 7800 which has the same internals as the 6800. I use the 975 learn technique all of the time. Are you sure the batteries are in right? Are they fresh? I'm surprised that changing the batteries caused you to lose your configuration. I've taken the batteries out of mine and left them out overnight and still not lost my settings. Your daughter didn't accidentally drop the remote, did she [​IMG]
    Did you try doing a factory reset (setup, 981) to clear out the remote and start over again? If you have not already done so, you may also want to post your question over on the OneForAll forum at www.remotecentral.com.
     
  3. MikeSh

    MikeSh Stunt Coordinator

    Joined:
    Oct 11, 2000
    Messages:
    119
    Likes Received:
    0
    Ellen, I don't know what exactly happened with the remote. I went to bed and it was working fine. The next day my wife and daughter told me it had died and that she replaced the batteries. The batteries had been in for a "while" Who knows how long....

    They are in correct and the other functions work. I didn't know about 981, I'll give it a try and see.

    Thanks
     
  4. MikeSh

    MikeSh Stunt Coordinator

    Joined:
    Oct 11, 2000
    Messages:
    119
    Likes Received:
    0
    Thanks Ellen, I did the 981 and then my learing functions worked.

    MikeS.
     
  5. Ellen

    Ellen Stunt Coordinator

    Joined:
    Jan 8, 2000
    Messages:
    142
    Likes Received:
    0
    Real Name:
    Ellen
    Glad to hear that took care of your problem.
     

Share This Page