OAR problem with 65711 and RP-82

Discussion in 'Playback Devices' started by John Sparks, Oct 14, 2003.

  1. John Sparks

    John Sparks Screenwriter

    Joined:
    Sep 12, 2001
    Messages:
    1,440
    Likes Received:
    322
    Trophy Points:
    1,610
    Location:
    Menifee, CA
    Real Name:
    John Sparks
    My RP-82 is turned to Cinema 1 and my 65711 is on 16x9.

    How come when I put on "The Ten Commandments" it fills the screen, no black lines?

    I then switched the TV to 4x3 widescreen, the picture went to 2.35:1(I think)...is that anamorphic? The RP-82 is sending it 480p and the TV is 480p.

    The same thing happened to "Lawrence of Arabia." That movie is 2.55:1 and the movie size was the same as "The Ten Commandments."

    Are they both the same size?
     
  2. Brian L

    Brian L Cinematographer

    Joined:
    Jul 8, 1998
    Messages:
    2,918
    Likes Received:
    14
    Trophy Points:
    610
    OK, I don't know your set, your player, or your disc, but since no one else has answered, I will take a WAG.

    I would bet that this is NOT an anamorphic title, and I would also bet that you TV is locking in to "Full" mode when it sees a progressive input.

    That would be the wrong thing to do with a non-anamorphic, letterboxed title, but a lot of sets do it.

    Can you set your player to interlaced output, and see what happens?

    BGL
     
  3. David Judah

    David Judah Screenwriter

    Joined:
    Feb 11, 1999
    Messages:
    1,479
    Likes Received:
    0
    Trophy Points:
    0
    I don't think that generation of Mits locks into Full with a progressive input. I know mine of a year earlier doesn't. Even then, he would still get black bars.

    Are you sure you are not in "Zoom" mode? That would exhibit what you are describing.

    DJ
     
  4. Brian Fitterman

    Brian Fitterman Stunt Coordinator

    Joined:
    Mar 26, 2002
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    0
     

Share This Page