Not remembering pages I've seen

Discussion in 'Archived Threads 2001-2004' started by Qui-Gon John, Dec 6, 2002.

  1. Qui-Gon John

    Qui-Gon John Producer

    Joined:
    Oct 2, 2000
    Messages:
    3,532
    Likes Received:
    1
    Trophy Points:
    110
    Help, now my HTF is not remembering, (links staying red), pages I've already visited. I use this a lot to help track what I am keeping up with. Only seems to be affecting HTF. Other web sites seem fine.
     
  2. Parker Clack

    Parker Clack Schizophrenic Man
    Moderator

    Joined:
    Jun 30, 1997
    Messages:
    12,220
    Likes Received:
    75
    Trophy Points:
    9,110
    Location:
    Kansas City, MO
    Real Name:
    Parker
    John:

    When did this start? You say your browser is not showing you the links (that is they are staying with red icons on) that you have already visited.

    This is an indication that you are viewing cached pages in your browser instead of the pages getting renewed each time when you load a page up. If you refresh the page does this change anything?

    Parker
     
  3. Qui-Gon John

    Qui-Gon John Producer

    Joined:
    Oct 2, 2000
    Messages:
    3,532
    Likes Received:
    1
    Trophy Points:
    110
    Parker,
    I get the red icons to tell me the threads that have new posts since my last visit.

    What I am not getting is, threads I've actually opened in the past, (whether or not new posts have been added since last visit), used to change colors to red, (this is the actual text of the thread title/link). I first noticed it this morning. My browser does show me logged in, I see my weather, etc.

    John
     
  4. Qui-Gon John

    Qui-Gon John Producer

    Joined:
    Oct 2, 2000
    Messages:
    3,532
    Likes Received:
    1
    Trophy Points:
    110
    I don't know if you did something, but I just went back in, first time since earlier this AM and now it seems to be working. Thanks!?
     
  5. george kaplan

    george kaplan Executive Producer

    Joined:
    Mar 14, 2001
    Messages:
    13,063
    Likes Received:
    2
    Trophy Points:
    0
    Well for what it's worth, this morning I came here and everything was fine. Now, that I'm back this afternoon, and go to [First New Post] I'm getting sent back to the same spot. In other words, it's like there's no record of my having been here this morning. Not a big deal, and I don't know what the glitch is, but thought Parker might want to know about it.
     
  6. John Stone

    John Stone Supporting Actor

    Joined:
    Aug 5, 2001
    Messages:
    680
    Likes Received:
    0
    Trophy Points:
    110
    I'm experiencing the same thing as George. Same timeframe, too.
     
  7. Qui-Gon John

    Qui-Gon John Producer

    Joined:
    Oct 2, 2000
    Messages:
    3,532
    Likes Received:
    1
    Trophy Points:
    110
    Help, I'm having a different problem now but they may be related.
    1. Before - I was having the problem from above:
     
  8. Parker Clack

    Parker Clack Schizophrenic Man
    Moderator

    Joined:
    Jun 30, 1997
    Messages:
    12,220
    Likes Received:
    75
    Trophy Points:
    9,110
    Location:
    Kansas City, MO
    Real Name:
    Parker
    Turn off the browse the board with cookies.

    Parker
     
  9. Qui-Gon John

    Qui-Gon John Producer

    Joined:
    Oct 2, 2000
    Messages:
    3,532
    Likes Received:
    1
    Trophy Points:
    110
    But it works right in IE at home, still with "Browse with Cookies" on.
     

Share This Page