What's new

Not Getting Sound from my Yamaha RX-V685 (please help) (1 Viewer)

Kababayan

Auditioning
Joined
May 21, 2021
Messages
2
Real Name
Matt
I just hooked up my Yamaha rx-v685 and I am not getting any sound from the speakers. I can play music from my laptop through the receiver so I am presuming that my tv and receiver aren't communicating with each other. Any help is greatly appreciated. For sake of brevity and format, I'll list below some pertinent information:

- I am presuming that my receiver's HDMI is not enabled (as was suggested in the owner's manual).
- My Yamaha remote control does not have a set-up button, which is how I am supposed to enable the HDMI (as was suggested in the manual). It is the factory remote.
- The HMDI icons do not appear on the face of the receiver, which I think is supposed to happen when the HDMI is working (as suggested by the owner's manual). I do have the HDMI cable installed in the HDMI1 port (as suggested by the owner's manual.
- I have a 10 year old Panasonic Viera 55 Plasma tv that it is hooked up to. The tv is set to run sounds through external speakers.
- I am using a new HDMI cable installed to the HDMI Arc plug on my tv (the sounds works when I install it to my sound-bar)
- I am unable to get the Yamaha set-up menu to show up on my tv. I was hoping that I can enable the HDMI through that menu.

Any help is greatly appreciated. I'm sure that it's just a quick "click the right button" thing. Thank you in advance.
 

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
347,811
Messages
4,826,934
Members
142,180
Latest member
quirkyperks
Recent bookmarks
0
Top