Noisy Amp

Discussion in 'AV Receivers' started by Ryan_Day, Oct 25, 2004.

  1. Ryan_Day

    Ryan_Day Auditioning

    Joined:
    Mar 24, 2003
    Messages:
    8
    Likes Received:
    0
    I have an old Akai AM-U01 amp running some extra speakers, and have just found the source of a humming sound that's been driving me crazy. It sounds like 60 cycle hum, but it's coming from the amp itself?? Is this the power supply? I plugged it into my Monster Power power bar, but with no change. I hope this is just some dirt or something I can clean out. Any thoughts/suggestions to fix the problem would be appreciated, as I like my antique amp and speakers. (Criterion 150A's, if anyone in the world has heard the name before)
     
  2. Wayne Ernst

    Wayne Ernst Cinematographer

    Joined:
    Feb 24, 2002
    Messages:
    2,588
    Likes Received:
    0
    Ryan,

    Have you tried the amp with a cheater plug bypassing the ground option? The noise might be from the electrical ground.
     
  3. Eddie Horton

    Eddie Horton Stunt Coordinator

    Joined:
    May 23, 2004
    Messages:
    237
    Likes Received:
    0
    Also, if this is part of a whole HT system with TV, cable box or sat, etc., try disconnecting the cable feed. This can be a major source of ground loops and put a lovely 60Hz hum through your system.
     
  4. Ryan_Day

    Ryan_Day Auditioning

    Joined:
    Mar 24, 2003
    Messages:
    8
    Likes Received:
    0
    Maybe I wasn't 100% clear, the sound is being generated and heard INSIDE the amp, not out the speakers. The plug doesn't even have a ground plug, and no, there is no cable coming into this system. Any other thoughts?
     
  5. Robert Cowan

    Robert Cowan Supporting Actor

    Joined:
    Nov 10, 2003
    Messages:
    504
    Likes Received:
    0
    that is transformer hum. means its a low quality transformer. nothing to do there but get a new one. it will eventually fail because the vibration will cause a short in the transformer, and eventually kill the unit.
     
  6. Travis

    Travis Second Unit

    Joined:
    Nov 17, 2003
    Messages:
    258
    Likes Received:
    0
    While I would probably agree with you just because of the age of the amp, just because an amp has a hum doesn't mean it's a cheap transformer. I have a Cinenova Grande 5 and it definitely has a transformer hum. I would think it's safe to say that a 4k amp isn't employing cheap transformers. [​IMG]
     
  7. Ryan_Day

    Ryan_Day Auditioning

    Joined:
    Mar 24, 2003
    Messages:
    8
    Likes Received:
    0
    Thanks everyone, I'll just live with it for now, it's going to be powering a sub eventually, so it will be tucked away and I won't care until it stops working.
     

Share This Page