No sound using optical cable

tacmanphil

Auditioning
Joined
Jan 21, 2007
Messages
3
Real Name
Phil
So, I finally got around to getting myself a few optical cables in order to, hopefully, get better sound quality. I used one to connect the optical out on my Sony dvd player, to the optical dvd in on my Yamaha 5850 receiver, put a dvd in the player and turned everything on. No sound! I'm using a PREMIUM 3FT Optical Toslink 5.0mm Cable w/Fancy connector
On the same equipment I'm using a coax cable connected from the player's digital out to the receiver's digital (CD) in to listen to audio cd's and it works fine.
So, I'm back to the rather tinny sound from the rca cables when listening to dvd audio.
Any thoughts, anyone?
 

ChrisMatson

Senior HTF Member
Joined
Dec 14, 2000
Messages
2,181
There is probably a setting in the DVD set-up menu.
Read the manual for specifics, but start without a DVD in the player, push Menu and go into the Audio settings. There should be an option for which audio to use.
Also, make sure the little plastic covering pieces have been removed from the ends of the cable.
 

tacmanphil

Auditioning
Joined
Jan 21, 2007
Messages
3
Real Name
Phil
OK, I went through the player's set-up menu and changed a few settings. Made sure the plastic caps were off and still no audio coming through.
Hmmm...
 

tacmanphil

Auditioning
Joined
Jan 21, 2007
Messages
3
Real Name
Phil
Oops. I looked again and saw that I wasn't connected to the dvd in port. Made the switch and I've got audio from dvd's!
In fact, since I have both digital coax and optical cables connected (from dvd player to receiver) I can use either dvd or cd setting on my receiver. Seem to be getting "bigger" sound from cd setting.
Anyhow, thanks for the help Chris.
 

Forum Sponsors

Forum statistics

Threads
345,217
Messages
4,734,673
Members
141,415
Latest member
bakiratbneha