no sound from rear speakers

Discussion in 'Archived Threads 2001-2004' started by Ben Cooper, Aug 2, 2001.

  1. Ben Cooper

    Ben Cooper Auditioning

    Joined:
    Aug 1, 2001
    Messages:
    2
    Likes Received:
    0
    I just moved into an apt. and I'm trying to set up a very basic home theater system in the living room. I have an older Pioneer Dolby Pro-Logic receiver (model# VSX-453) that is hooked up to a RCA DVD player. The problem is that I can not get any sound from the rear speakers! I have turned the rear speaker sound volume up, as well as hooking the rear speakers up to the front to confirm that they weren't blown. I have the receiver in pro-logic mode, etc. because the two front speakers and the center channel works and I can get white noise from the front 3 channels in the test mode. I've checked all connections as well. Any ideas for troubleshooting this frustrating problem?!
    P.S. I tried a topic search on this but it didn't answer my question.
    -Thanks
    Ben
     
  2. Dan Hitchman

    Dan Hitchman Cinematographer

    Joined:
    Jun 11, 1999
    Messages:
    2,713
    Likes Received:
    0
    Did you set the receiver's rear speaker setting to YES? Some default to NO, until you tell it otherwise.
    Dan
    ------------------
    Stop HDCP and 5C-- Your rights are at risk!
     
  3. Tom Pielech

    Tom Pielech Extra

    Joined:
    Jan 26, 1999
    Messages:
    23
    Likes Received:
    0
    May I also suggest you check out your DVD player's settings.
     

Share This Page