No sound from rear speakers when watching virgin through my samsung home theatre

Discussion in 'Beginners, General Questions' started by Plaedies, Feb 22, 2012.

  1. Plaedies

    Plaedies Auditioning

    Joined:
    Feb 22, 2012
    Messages:
    2
    Likes Received:
    0
    Hi Guys, My names Andrew i've recently purchased this product http://www.pcworld.co.uk/gbuk/samsung-ht-d5100-5-1ch-3d-blu-ray-home-cinema-system-10096229-pdt.html Essentially im not getting any rear sound from my speakers whilst watching virgin tivo. i do however get it when i watch a DVD. Heres my set up I have a 42" Samsung TV - 4 HDMI ports 1 optical out, Scart & componant I have Virgin Tivo - 1 HDMI 1 Optical and USB PS3 - Optical, multi AV out and HDMI Samsung 3D bluray/receiver - 1 optical, 1 HDMI, Componant I have an HDMI lead fed from my Tivo box to the TV and an HDMI lead from my samsung receiver to the TV. I use an optical lead between the tivo box and the receiver. I feel like the issue is due to the fact there is only 1 hdmi input on the receiver but if that is the case i will box it back up and throw it back at the slippery sales man at PC world who sold me
     
  2. Al.Anderson

    Al.Anderson Cinematographer

    Joined:
    Jul 2, 2002
    Messages:
    2,551
    Likes Received:
    71
    Real Name:
    Al
    The Samsung has limited conenction options, but the ones that are there should be sufficient for your immediate needs. Specifically, you should be getting surround through the optical connection. My guess is your have to go into the Tivo setup menu and turn on surround. Of course, it could be that the program you Tivo'd is not being broadcast in surround.
     

Share This Page