No sound from Digital Coax

Discussion in 'Archived Threads 2001-2004' started by DougRogers, Mar 23, 2002.

  1. DougRogers

    DougRogers Stunt Coordinator

    Joined:
    Jan 22, 2002
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    I have a Sony STR-DE845 Receiver and a Toshiba SD-1200 DVD player. I have never been able to get Dolby Digtial sound out from my setup. Today I went and bought a Coax Digital Audio Cable from Rat Shack and hooked it up. However, now I have no sound.

    I plugged the cable in the Bitstream out plug of the DVD player and into the DVD/LD In Coax input on the receiver. I had sound with only the analog RCA cables. I set the receiver to Auto Format Decode and nothing or from any other speaker mode for that matter.

    My receiver has RCA plug ins for 5.1 speakers but I just have them hooked up to the posts. Is this incorrect? If so do I just buy the RCA ends and put them on my speaker wire? I have emailed both Sony and Toshiba but doubt I will hear anything from either. Please help.

    Thanks,

    Doug
     
  2. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Trophy Points:
    0
    1) The 5.1 input on your receiver is for multichannl input- not for "speakers". For example, some DVD players offer 6 channel outputs of analog audio instead of/in addition to the digital connection (the dd/dts signal is decoded inside the player and passed to the receiver on 6 rca jacks)--- but if you're using the digital connection between the DVD and receiver then just ignore this. Your speakers should be hooked to the binding posts- these 6 jacks ARE NOT speaker jacks.

    2) Make sure you don't have a receiver setting to enable the digital input or to assign it to a different place. Some receivers allow any digital input to be associated with any mode (DVD, LD, TV, VCR, CD, whatever)- so make sure yours is associated with the right input mode.

    3) You said you set it to "auto format decode"- which might not be enough. Some receivers use this setting just for the audio input format- and require you to also set the input location (analog or digital). I would suggest consulting the receiver manual for the settings to get the digital input to work. Might simply need TURNED ON in a menu somewhere.

    4) Go into the dvd player setup menu and make sure both DD and DTS are enabled (should be set to bitstream). Also, on some DVD players that have multiple digital outputs (coax and optical)- you have to go into the menu and select which is active.

    So, double check all the receiver modes, menu settings and then check the DVD player menu settings. Check the manuals for each to make sure what the settings should be.

    -V
     
  3. DougRogers

    DougRogers Stunt Coordinator

    Joined:
    Jan 22, 2002
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    Well, don't I feel like a big dummy. It is amazing what happens when you read the instructions. Since I posted the first time, I tore apart my house looking for the instruction manual for my receiver. I finally found it, read about 30 seconds and solved the problem. Thanks for your input Vince. I love reading the boards but never have much of anything to input.

    Doug
     
  4. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Trophy Points:
    0
    Doug,

    Glad you got it sorted out. Enjoy your first experiences with DOLBY DIGITAL!

    If you don't mind me asking, what was wrong?

    -V
     
  5. DougRogers

    DougRogers Stunt Coordinator

    Joined:
    Jan 22, 2002
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    Vince,

    I just had to hit the input button on my receiver to tell it that I wanted Coax in. That was it. I read the directions and got it figured out quickly. It gave me the option of Digital, Coax, Analog or Auto. I had it on Auto and it didn't pick up the Coax. I think the above selections are correct, I have been at a Homebrew (beer) club meeting for the past two hours and my eyes are sorta crossed.

    Doug
     

Share This Page