No sound from 1 channel, need help.

Discussion in 'AV Receivers' started by Matt Fisher, Mar 8, 2005.

  1. Matt Fisher

    Matt Fisher Second Unit

    Joined:
    Aug 4, 2004
    Messages:
    342
    Likes Received:
    0
    Trophy Points:
    0
    I'm running a pretty low end setup, but it's serving the purpose for now while I'm still in college. Anyways, I have a surround setup of Kenwood speakers, and seperate sub and center running through a Sherwood RD-7103 receiver and a JVC XV-SA75 DVD player. My problem is, when I playback some DVD-Audio discs through the 6-ch input, some discs don't seem to be playing anything back on the front left channel, even though they are surround discs (even on the stereo track on these select discs, I'm only getting sound on the front right). When I try other DVD-Audios, any DVD movie I have, and some DTS CD's I have, they all seem to be working fine from all channels. Is there any logical explanation for this?
     
  2. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    25
    Trophy Points:
    0
    Location:
    NorCal
    Real Name:
    John
    That's pretty weird. Have you tried exchanging the discs for another copy? Are they Dualdiscs by any chance? Nearly every major manufacturer has issued warnings about potential compatibility problems with this type of disc.
     
  3. Matt Fisher

    Matt Fisher Second Unit

    Joined:
    Aug 4, 2004
    Messages:
    342
    Likes Received:
    0
    Trophy Points:
    0
    Nope they're regular DVD-A's, I won't buy any DD. I'd consider changing the disc if it was a problem with only 1, but it's with like 2 or 3.
     

Share This Page