1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

No DTS with NEW 1802!?!?!?!?

Discussion in 'Archived Threads 2001-2004' started by Sonny Sangemino, Apr 12, 2002.

  1. Sonny Sangemino

    Joined:
    Jan 16, 2002
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    I hope I did not screw something up while setting up my DENON 1802. DD works great I have been using Gladiator and Moulin Rouge as test discs. DTS does not produce anything...not even a hiss. I have my Panny Rp31 hooked in via Toslink (optical) and have selected the DTS track (Panny's OSD confirms DTS) but no sound...not even a pop or hiss (DTS signal light is not on either). My question....since this is my first digital receiver how do I check to see if it's the DVD player or the Receiver that's FUBAR????

    Anyone else experience this?

    Sonny
     
  2. Evan S

    Evan S Cinematographer

    Joined:
    Nov 21, 2001
    Messages:
    2,210
    Likes Received:
    0
    Trophy Points:
    0
    It's the DVD player. Check the DVD player's internal menu and make sure it's set to provide DTS-OUT. Sometimes the setting is defaulted to NO. That's usually the correct workaround 99% of the time.
     
  3. Steven Simon

    Steven Simon Producer

    Joined:
    Sep 14, 1998
    Messages:
    3,278
    Likes Received:
    7
    Trophy Points:
    110
    Real Name:
    Steven Simon
    Yes, You must turn the DTS Bit Stream On in the dvd player's menu....

    Good Luck.
     
  4. Gerard Martin

    Gerard Martin Second Unit

    Joined:
    May 22, 2000
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    0
    You must also select DTS on the disc

    itself, Gladiator's default is DD5.1

    That should do it.
     
  5. Sonny Sangemino

    Joined:
    Jan 16, 2002
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    I Have set the receiver to both Auto and DTS, I have gone to the Audio Menu on the DVD and selected DTS I have gone to the DVD player audio options and selected DTS......SILENCE. WHat now?

    Sonny
     
  6. Steven Simon

    Steven Simon Producer

    Joined:
    Sep 14, 1998
    Messages:
    3,278
    Likes Received:
    7
    Trophy Points:
    110
    Real Name:
    Steven Simon
    Is your Digital Input set correctly? If your watching on DVD, you must select the correct Optical or Coax that your using...

    Exp. If your using Optical 1, your input(DVD) must be switched to Optical 1. Did you go through these settings??

    This is done through the OSD of the 1802...
     
  7. Sonny Sangemino

    Joined:
    Jan 16, 2002
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    Finally found the Menu that allows DTS bitstream, sure enough it was set to off...all is well now. I thought that By selecting DTS on the DVD it would be sufficient. Thanks for yer help.

    Sonny
     
  8. Charles Gurganus

    Charles Gurganus Supporting Actor

    Joined:
    Mar 2, 1999
    Messages:
    689
    Likes Received:
    0
    Trophy Points:
    0
    Getting the DTS track to work for the first time IS A PAIN with all the different settings you much turn on. It almost takes a planet alignment to get that the first time, without some setting SOMEWHERE being incorrect.

    Sonny, you said you went to the DVD player audio options and selected DTS.....did it look something like this...

    DTS....bitestream.....on

    DD.....bitestream.....on

    If not, you didn't go to the right place.
     
  9. Dave Moritz

    Dave Moritz Producer
    Supporter

    Joined:
    Jul 7, 2001
    Messages:
    6,045
    Likes Received:
    643
    Trophy Points:
    9,110
    Location:
    California
    Real Name:
    Dave Moritz
    Hey Sonny

    It happens to alot of us with the DTS. I have a Yamaha RX-V995 and at first the DTS did not work. Until I turned on the bitstream on the Pioneer DVD player. Has worked great ever since. I would leave you receiver on Auto format allowing it to auto detect Dolby Digital or DTS. Although I would be happy if Dolby Digital movies disapeared, rofl. To each his own and so on. Have fun with you ht system.
     

Share This Page